Total Commander Forum Index Total Commander
Forum - Public Discussion and Support
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Please remove the write protection

 
Post new topic   Reply to topic    Total Commander Forum Index -> Total Commander (English) Printable version
View previous topic :: View next topic  
Author Message
vman01
New Member
New Member


Joined: 15 Apr 2009
Posts: 1

PostPosted: Wed Apr 15, 2009 12:18 pm    Post subject: Please remove the write protection Reply with quote

This is the error we are getting when we are trying to sync up the data that we moved once already from one drive to another.....
Error cannot write s:\datacostp ... \...\wo 19 - sr 224 bridge over ns\sub tracking.xls
Please remove the write protection.

The user is an administrator of the pc and the servers where the data is residing. The source server is a Novell 6 server and the Destination server is a Win 2008 server. What can we do to resolve this issue?
Back to top
View user's profile Send private message
wanderer
Power Member
Power Member


Joined: 28 Mar 2003
Posts: 1022
Location: Floating in the clouds

PostPosted: Thu Apr 16, 2009 7:50 am    Post subject: Re: Please remove the write protection Reply with quote

Hi there.

vman01 wrote:
This is the error we are getting when we are trying to sync up the data that we moved once already from one drive to another.....


Are you using the sync tool?

vman01 wrote:
Error cannot write S:\datacostp ... \...\wo 19 - sr 224 bridge over ns\sub tracking.xls
Please remove the write protection.


Maybe the path is too large and it hits a TC limitation. Anyway, TC7.50 public beta should not be far, i'd suggest you try it with this one and see if the problem is resolved.
_________________

- - - Wanderer - - -


»»»»»»»»»»»»»»»»»
Back to top
View user's profile Send private message
Adeynack
New Member
New Member


Joined: 08 Dec 2011
Posts: 1

PostPosted: Thu Dec 08, 2011 10:18 am    Post subject: Reply with quote

It work for my by going in:

Menu "Configuration", item "Options".
Category "Operation" -> "Copy/Delete"

Uncheck "Use standard copy method (recommended)"
Select "Use copy+paste via Explorer (only in case of copy problems)"

That worked for me for the sync problems.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Total Commander Forum Index -> Total Commander (English) All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Impressum: This site is maintained by Ghisler Software GmbH

Using phpBB © 2001-2005 phpBB Group