This forum uses cookies. Click X button to hide this message. What is stored? 
Total Commander Forum Index Total Commander
Forum - Public Discussion and Support
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

refresh button does not work anymore

 
Post new topic   Reply to topic    Total Commander Forum Index -> Total Commander for Android Printable version
View previous topic :: View next topic  
Author Message
MWeisi
Junior Member
Junior Member


Joined: 05 Jan 2017
Posts: 4

PostPosted: Thu Jan 05, 2017 10:16 am    Post subject: refresh button does not work anymore Reply with quote

Hallo,
since a few days the green refresh button, to refresh the directory to see all the new files, does not work anymore. I am pretty sure to not have changed any settings. I am working with TC Version 2.72.
Samsung Tablet. Andrroid 6.0.1
Someone any idea?

Great and useful app, thanks!
Michael
Back to top
View user's profile Send private message Send e-mail
ghisler(Author)
Site Admin
Site Admin


Joined: 04 Feb 2003
Posts: 33519
Location: Switzerland

PostPosted: Mon Jan 09, 2017 10:44 am    Post subject: Reply with quote

Thanks for your report. Do you see the change when you go somewhere else and back?
_________________
Author of Total Commander
http://www.ghisler.com
Back to top
View user's profile Send private message Send e-mail Visit poster's website
MWeisi
Junior Member
Junior Member


Joined: 05 Jan 2017
Posts: 4

PostPosted: Wed Jan 11, 2017 3:23 am    Post subject: Reply with quote

ghisler(Author) wrote:
Thanks for your report. Do you see the change when you go somewhere else and back?

Yes I do, when I quit the directory and return, then I find the new file.
On my second tablet, using Android 5.1.1. the refresh button works without problems. So, is it a problem with TM running on Android 6.0.1?
Thanks for your inquiry and assistance.
Back to top
View user's profile Send private message Send e-mail
MWeisi
Junior Member
Junior Member


Joined: 05 Jan 2017
Posts: 4

PostPosted: Wed Jan 11, 2017 5:56 am    Post subject: Reply with quote

MWeisi wrote:
ghisler(Author) wrote:
Thanks for your report. Do you see the change when you go somewhere else and back?

Yes I do, when I quit the directory and return, then I find the new file.
On my second tablet, using Android 5.1.1. the refresh button works without problems. So, is it a problem with TM running on Android 6.0.1?
Thanks for your inquiry and assistance.

I have still some new information: it's crazy: the problem seems to exist only for the specific directory "emulated/0/Download" on my tablet. The other directories, as fare as I tried them, seem to react normaly, so that, when I press the refresh-button, the directory will be refreshed and the new file will be shown. I have no explanation for that. I don't find any specific differences between the directories. Even the directory "Download" on the SDCard reacts normaly. To me it's a mystery.
Back to top
View user's profile Send private message Send e-mail
MWeisi
Junior Member
Junior Member


Joined: 05 Jan 2017
Posts: 4

PostPosted: Sun Jan 15, 2017 8:08 am    Post subject: Reply with quote

So, here is some - I hope - additional and helpful information:
I wondered, if it could be a difference, if the directory is full or empty. And this is the result: if I empty the directory to 10 items (the rest ist moved to an subdirectory named "test"), the refresh-button works again. I don't know, what's the critical number of entries to cause the dysfunction or - another idea - there might have been a specific entry in my download directory which caused the dysfunction by a specific structure of name or something like that.

First now, I'm glad, that the refresh-function works again with my download directory. I will observe this issue and will tell about, if I find something interesting.

As fare, as I can say in a first test, the critical number is 68 files in the directory. It does not seem to be a specific file which causes the probleme.

Greetings!
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    Total Commander Forum Index -> Total Commander for Android All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Impressum: This site is maintained by Ghisler Software GmbH

Using phpBB © 2001-2005 phpBB Group