This forum uses cookies. Click X button to hide this message. What is stored? 
Total Commander Forum Index Total Commander
Forum - Public Discussion and Support
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Copy from ZIP File to FileSystem opens PackerSettings

 
Post new topic   Reply to topic    Total Commander Forum Index -> TC Behaviour which will not be changed Printable version
View previous topic :: View next topic  
Author Message
heinz.marti@neovac.ch
New Member
New Member


Joined: 02 Nov 2017
Posts: 1

PostPosted: Thu Nov 02, 2017 8:01 am    Post subject: Copy from ZIP File to FileSystem opens PackerSettings Reply with quote

If you want to copy a file from a ZIP Archive to the FileSystem by pressing F5, there will always open the Packer Setttings Window. Move from ZIP to FileSystem dont works.
Back to top
View user's profile Send private message
Horst.Epp
Power Member
Power Member


Joined: 06 Feb 2003
Posts: 2690
Location: Germany

PostPosted: Thu Nov 02, 2017 8:56 am    Post subject: Reply with quote

Not confirmed
There comes the normal copy dialog for f5.
I guess you have some strange Packer settings in your config
or you don't have write access for your config files.

Move is not supported from an archive
so there comes of course the message "Function not supported!"
_________________
Windows 10 x64 Version 1709 (OS Build 16299.98)
Fall Creators Update
TC 9.12 x64 and x86
Back to top
View user's profile Send private message
ghisler(Author)
Site Admin
Site Admin


Joined: 04 Feb 2003
Posts: 34704
Location: Switzerland

PostPosted: Thu Nov 02, 2017 9:49 am    Post subject: Reply with quote

The packer settings dialog is shown the first time you use any packer functions. However, TC will then set a flag in wincmd.ini to not show the warning again. Your wincmd.ini location is probably set to a directory where you don't have write rights, e.g. the Windows directory, or under "Program files".

I recommend that you reinstall Total Commander WITHOUT uninstalling it first. Then choose "Normal install". One of the installation steps allows to change the location of the wincmd.ini. Set it to "Documents and settings" or "Aplication data".
_________________
Author of Total Commander
http://www.ghisler.com
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Total Commander Forum Index -> TC Behaviour which will not be changed All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Impressum: This site is maintained by Ghisler Software GmbH

Using phpBB © 2001-2005 phpBB Group