Filelist window flashes in Win7

Please report only one bug per message!

Moderators: sheep, Hacker, Stefan2, white

Post Reply
cheming
Member
Member
Posts: 148
Joined: 2004-05-07, 14:38 UTC
Location: China

Filelist window flashes in Win7

Post by *cheming » 2010-03-15, 02:35 UTC

I installed 750a in both Winxp and Win7, and it flashes in Win7 but not in WinXP. You can reproduce this with pressing Tab key to switch the selection cursor between two filelist windows and you can see some flash caused by some window-repainting. This will cause TC works slow.

User avatar
ghisler(Author)
Site Admin
Site Admin
Posts: 37695
Joined: 2003-02-04, 09:46 UTC
Location: Switzerland
Contact:

Post by *ghisler(Author) » 2010-03-15, 16:45 UTC

Hmm, cannot reproduce here - do you use the standard Windows 7 theme?
Author of Total Commander
http://www.ghisler.com

cheming
Member
Member
Posts: 148
Joined: 2004-05-07, 14:38 UTC
Location: China

Post by *cheming » 2010-03-19, 01:23 UTC

Yes. I used the standard Win7 theme. I also reinstalled nvidia's latest display driver but no use. I don't know what's wrong here but it is really slow :-(

cheming
Member
Member
Posts: 148
Joined: 2004-05-07, 14:38 UTC
Location: China

Post by *cheming » 2010-03-21, 11:22 UTC

Today I meet such error :

---------------------------
Total Commander 7.50a fin
---------------------------
Access violation at address 06549942. Read of address 00000008.

Please report this error to the Author, with a description
of what you were doing when this error occurred!

Windows exception: C0000005
Stack trace:
06549942
>419AAA 419BF0 69F119
Raw:
670063 670063 670063 670063 4438E9 414514
444733 416D81 442479 444689 4161F0 443A3D
4443BA 414514 44397B 414514 4438E9 414514
444733 416D81 515B75 442479 444689 4161F0
443A3D 4443BA 414514 44397B 414514 419AAA
419BF0 419DAA 69F119
Press Ctrl+C to copy this report!
Continue execution?
---------------------------
是(Y) 否(N)
---------------------------

User avatar
ghisler(Author)
Site Admin
Site Admin
Posts: 37695
Joined: 2003-02-04, 09:46 UTC
Location: Switzerland
Contact:

Post by *ghisler(Author) » 2010-03-22, 17:28 UTC

Thanks for your report, I will check it! Is it somehow related to your initial bug report?
Author of Total Commander
http://www.ghisler.com

Post Reply