"File list font" and "Main window font"

Please report only one bug per message!

Moderators: Stefan2, white, sheep, Hacker

Post Reply
fmeyerzu
Junior Member
Junior Member
Posts: 2
Joined: 2010-04-22, 06:52 UTC

"File list font" and "Main window font"

Post by *fmeyerzu » 2010-04-22, 07:10 UTC

Hello,

i think it's time to report a bug i am bothered by for a long time :-) :

I don't like "bold" for "File list font",so i always switch it to "Standard" in Configuration / Options / Display / Font /file list font. As long as i do not boot windows this setting is persistent. After booting windows, the font is always displayed in bold. The interesting thing is, that sometimes also the setting is switched back to bold ("Fett"), sometimes it "Standard"- regardless the file list is displayed in bold font. I have seen the same behaviour on all my systems (xp, win7) the last 4-5 years.

This bug would fix the only thing bothering me. Having TC for OS-X is the only thing i'm still missing :-)

Thanks a lot!

fritz

User avatar
ghisler(Author)
Site Admin
Site Admin
Posts: 37630
Joined: 2003-02-04, 09:46 UTC
Location: Switzerland
Contact:

Post by *ghisler(Author) » 2010-04-22, 16:07 UTC

The font is stored in wincmd.ini, maybe the file is reset when you reboot? This happens in some companies for files in directories like the Windows dir. Try setting a different location for your ini file, e.g. via command line parameters or with inireloc tool from our addons page.

Also the font is stored separately for each display resolution.
Author of Total Commander
http://www.ghisler.com

fmeyerzu
Junior Member
Junior Member
Posts: 2
Joined: 2010-04-22, 06:52 UTC

Post by *fmeyerzu » 2010-04-23, 08:07 UTC

Thanks for the quick answer!

There we go - now things become clearer :-)

My windows installations all are VMs in window mode - so my screen resultion is something rather "random" ;-) O.k. ... Any idea to solve this?

kind regards fritz

User avatar
karlchen
Power Member
Power Member
Posts: 4554
Joined: 2003-02-06, 22:23 UTC
Location: Germany

Post by *karlchen » 2010-04-23, 09:10 UTC

Hi, fmeyerzu.

The magic words are ResolutionSpecific and the section [AllResolutions].
The parameter value which will make you happy is ResolutionSpecific=0.
You may find the explanation on ResolutionSpecific and [AllResolutions]
+ in this forum
+ in the T.C. help, section 4.b wincmd.ini

My 2 cents: ResolutionSpecific=0 should be the default setting, but sadly is not.

Cheers,
Karl

Post Reply