'Sharing and security' options

Bug reports will be moved here when the described bug has been fixed

Moderators: Stefan2, white, sheep, Hacker

Post Reply
User avatar
wanderer
Power Member
Power Member
Posts: 1312
Joined: 2003-03-28, 14:35 UTC
Location: Sol

'Sharing and security' options

Post by *wanderer » 2007-02-07, 08:51 UTC

In TC7pb3, when it's first started, rightclick on the drive combobox and select "sharing and security". The security window opens but after a couple of seconds, it gets behind TC's window. This does not happen in v6.56 or older v7 betas.
- Wanderer -

¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯
Latest TC / x32: WinXPx32 SP3 / x64: Clients/Servers from Win7SP1 through Win19Server

User avatar
Sir_SiLvA
Power Member
Power Member
Posts: 2790
Joined: 2003-05-06, 11:46 UTC

Post by *Sir_SiLvA » 2007-02-07, 09:36 UTC

cant confirm that :!:
XP Pro SP2 with TC7 beta 3

User avatar
SanskritFritz
Power Member
Power Member
Posts: 3693
Joined: 2003-07-24, 09:25 UTC
Location: Budapest, Hungary

Post by *SanskritFritz » 2007-02-07, 10:13 UTC

Confirmed.
XP Pro SP2 with TC7 beta 3
I switched to Linux, bye and thanks for all the fish!

User avatar
wanderer
Power Member
Power Member
Posts: 1312
Joined: 2003-03-28, 14:35 UTC
Location: Sol

Post by *wanderer » 2007-02-07, 10:22 UTC

2SanskritFritz: Thanks for the confirmation.

Sir_SiLvA wrote:cant confirm that :!:
XP Pro SP2 with TC7 beta 3
The first time you do it, right after you have opened TC, it happens. The second time you do it it does not happen. So...

Steps to reproduce:

1. If you have TC7pb3 open, close it.
2. Open TC7pb3.
3. Rightclick on drive combobox and select "Sharing and Security". The "Sharing and Security window" opens but after a couple of seconds it should get behind TC's window.

Tested on Win2k and WinXP
- Wanderer -

¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯
Latest TC / x32: WinXPx32 SP3 / x64: Clients/Servers from Win7SP1 through Win19Server

User avatar
karlchen
Power Member
Power Member
Posts: 4553
Joined: 2003-02-06, 22:23 UTC
Location: Germany

Post by *karlchen » 2007-02-07, 10:30 UTC

Let me bet a bottle of beer that this instance of TC stealing the focus is related to a very similar issue reported here

Karl

User avatar
SanskritFritz
Power Member
Power Member
Posts: 3693
Joined: 2003-07-24, 09:25 UTC
Location: Budapest, Hungary

Post by *SanskritFritz » 2007-02-07, 10:30 UTC

Also when you right click on a drive icon.
I switched to Linux, bye and thanks for all the fish!

User avatar
wanderer
Power Member
Power Member
Posts: 1312
Joined: 2003-03-28, 14:35 UTC
Location: Sol

Post by *wanderer » 2007-02-07, 10:34 UTC

karlchen wrote:Let me bet a bottle of beer that this instance of TC stealing the focus is related to a very similar issue reported here

Karl
Aha... Indeed it seems very possible. Thanks for the info.
- Wanderer -

¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯
Latest TC / x32: WinXPx32 SP3 / x64: Clients/Servers from Win7SP1 through Win19Server

User avatar
ghisler(Author)
Site Admin
Site Admin
Posts: 37260
Joined: 2003-02-04, 09:46 UTC
Location: Switzerland
Contact:

Post by *ghisler(Author) » 2007-02-08, 20:56 UTC

This is the same bug as reported in other threads (TC going into focus). It will be fixed in beta 4.
Author of Total Commander
http://www.ghisler.com

User avatar
Lefteous
Power Member
Power Member
Posts: 9451
Joined: 2003-02-09, 01:18 UTC
Location: Germany
Contact:

Post by *Lefteous » 2007-03-22, 22:02 UTC

Opened windows persists in foreground (RC 1).

User avatar
ghisler(Author)
Site Admin
Site Admin
Posts: 37260
Joined: 2003-02-04, 09:46 UTC
Location: Switzerland
Contact:

Post by *ghisler(Author) » 2007-03-22, 22:17 UTC

Thanks!
Author of Total Commander
http://www.ghisler.com

Post Reply