Syntax des FTP-Client USER@HOST FirelD

German support forum

Moderators: sheep, Hacker, Stefan2, white

Post Reply
Peter Venne
Junior Member
Junior Member
Posts: 3
Joined: 2003-02-24, 16:20 UTC

Syntax des FTP-Client USER@HOST FirelD

Post by *Peter Venne » 2003-02-24, 16:29 UTC

Ich muss mit folgender Syntax auf einen aktiven FTP-Server zugreifen:

USER@HOST FirelD

Ist diese Einstellung im Total Commander möglich? Ich habe es leider nicht geschafft in der aktuellen Version die Verbindung aufzubauen (5.51) :shock:

User avatar
sqa_wizard
Power Member
Power Member
Posts: 3516
Joined: 2003-02-06, 11:41 UTC
Location: Germany

Post by *sqa_wizard » 2003-02-24, 17:54 UTC

Enfach den Konfigurationsdialog aufrufen:

- FTP Verbinden
- Neue Verbindung

Im Dialog dann

- Servername
- Benutzername

eingeben.

Ein Haken an die Option "Benutze Firewall-Server" gesetzt und schon kann man Benutzer und Passwort für die Firewall angeben...

Das ganze mit OK bestätigen.

- Verbinden

Das wars ... :)
#5767 Personal license

Peter Venne
Junior Member
Junior Member
Posts: 3
Joined: 2003-02-24, 16:20 UTC

Syntax für FTP-Server USER@HOST FirelD

Post by *Peter Venne » 2003-02-25, 05:47 UTC

:shock:
Danke für die Antwort.
So leicht funktioniert dies allerdings nicht. Ich habe sowohl einen Firewalluser als auch einen User für eine aktive FTP-Seite. Ich habe nur die Möglichkeit mich mit dem FTP-Server zu verbinden, wenn ich die Syntax

USER@HOST FirelD

<user des FTP-Servers>@<FTP-Server> <Firewall User>

eingebe.

Ich habe dies bereits mit Smart-FTP ausprobiert und nur diese Syntax ist zulässig, alle User funktionieren.

User avatar
ghisler(Author)
Site Admin
Site Admin
Posts: 38717
Joined: 2003-02-04, 09:46 UTC
Location: Switzerland
Contact:

Post by *ghisler(Author) » 2003-02-25, 10:43 UTC

Peter Venne wrote:USER@HOST FirelD
Diese Art von Firewall wird von TC leider nicht unterstützt - was ist das denn für ein Produkt?

Sie können sich aber wie folgt behelfen: Die Option "Firewall" NICHT ankreuzen, dafür als Server den Firewall angeben statt dem Remote-Host, und Benutzernamen und Passwort wie oben eintragen!
Author of Total Commander
http://www.ghisler.com

Peter Venne
Junior Member
Junior Member
Posts: 3
Joined: 2003-02-24, 16:20 UTC

Post by *Peter Venne » 2003-02-25, 15:26 UTC

:shock:

Ich habe die Einstellungen vorgenommen und habe leider keinen Erfolg gehabt.
Ich habe aber in Erfahrung bringen können, das die Firewall von Symantec (ehmals Axent) ist und sich Raptor Version 6.5 nennt.

folgende Syntax ist auch noch zulässig (WS-FTP)

User extern_Name@extern_Host Firewall

Post Reply