Page 1 of 1

Cannot copy or read file!

Posted: 2020-01-16, 19:35 UTC
by yt_yt
I am using TC 2.91 on Xiaomi mi6. Until recently I could copy files from a shared Windows folder into my internal memory via wi fi.
Suddenly whenever I try to copy the files using the same shortcuts, the same password, the same destination I get the message "Cannot copy or move file!" although it does create a very tiny file in the destination with the same name.
I tried to copy from a different source, into a different destination, re-enter the server address, but got the same result.
I tried to click on settings under LAN, but nothing happened.
I uninstalled the app, re-installed, but got the same result.
What else can I do?

Re: Cannot copy or read file!

Posted: 2020-01-17, 15:57 UTC
by ghisler(Author)
This is caused by extreme power saving functions in MIUI (Xiaomi Android). You need a beta version of Total Commander:
or direct download here:

The LAN plugin has already been updated in its release version.

Re: Cannot copy or read file!

Posted: 2020-01-18, 10:08 UTC
by yt_yt
Thank you for your reply.
I uninstalled the old version, and installed this beta version. I redefined server properties, username and password.
Nevertheless, I can see the files, but when I try to copy I get the same error message "Cannot copy or read file!" and it creates a 0 kb file.
I checked and TC does have storage permissions.
I would be grateful for any other suggestions as this function was very useful for me.

Re: Cannot copy or read file!

Posted: 2020-01-20, 15:13 UTC
by ghisler(Author)
1. Where did you try to copy the file?
2. Could you check whether the plugin has the storage permission too?