New forum active now!

English support forum

Moderators: Stefan2, white, sheep, Hacker

Post Reply
User avatar
petermad
Power Member
Power Member
Posts: 8291
Joined: 2003-02-05, 20:24 UTC
Location: Valsted, Denmark
Contact:

BBCode not rendered in closed forums

Post by *petermad » 2018-08-01, 22:10 UTC

New problem.
In those forums where you can not open new topics ("TC Fixed bugs", "TC Behavior which will not be changed", and ""Bug reports from previous betas (unresolved)") you can no longer use BBCode in answers to a topic - see: https://www.ghisler.ch/board/viewtopic.php?f=16&t=50473#p345345 where I manually inserted the BBcode - but it is not rendered.

Also the users signature is not shown either.

If I open the "Full Editor & Preview" - there are NO formatting tools and it says "BBCode is OFF" in those 3 forums - very inconvenient.

It is with all 4 themes - so it is probably not theme related.

See: http://madsenworld.dk/tcmd/bbcodeoff.png and http://madsenworld.dk/tcmd/bbcodeon.png
License #524 (1994)
Danish Total Commander Translator
TC 9.22a 32+64bit on Win XP 32bit, Win 7, 8.1 & 10 64bit, 'Everything' 1.4.1.935 (x64) and TC 3.0b3 on Android 6.0
Get: Extended Total Commander Menus | PHSM-Calendar

User avatar
MVV
Power Member
Power Member
Posts: 8239
Joined: 2008-08-03, 12:51 UTC
Location: Russian Federation

Re: New forum active now!

Post by *MVV » 2018-08-02, 04:51 UTC

I've just noticed that there is no more link to https://www.ghisler.com/ in forum header! :D

User avatar
wanderer
Power Member
Power Member
Posts: 1312
Joined: 2003-03-28, 14:35 UTC
Location: Sol

Re: New forum active now!

Post by *wanderer » 2018-08-02, 07:33 UTC

On my mobile (standard prosilver theme), the poster is shown without the * (which is fine, this is how it's done in all other forums). The most important thing though is that "Ghisler" is shown in red, since he belongs in the Admins group. This does not happen in the standard (non-mobile) theme. All accounts are always shown in blue.
- Wanderer -

¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯
Latest TC / x32: WinXPx32 SP3 / x64: Clients/Servers from Win7SP1 through Win19Server

User avatar
petermad
Power Member
Power Member
Posts: 8291
Joined: 2003-02-05, 20:24 UTC
Location: Valsted, Denmark
Contact:

Re: New forum active now!

Post by *petermad » 2018-08-02, 09:03 UTC

MVV wrote:
2018-08-02, 04:51 UTC
I've just noticed that there is no more link to https://www.ghisler.com/ in forum header! :D
You are not the first one: https://www.ghisler.ch/board/viewtopic.php?p=344691#p344691
License #524 (1994)
Danish Total Commander Translator
TC 9.22a 32+64bit on Win XP 32bit, Win 7, 8.1 & 10 64bit, 'Everything' 1.4.1.935 (x64) and TC 3.0b3 on Android 6.0
Get: Extended Total Commander Menus | PHSM-Calendar

User avatar
ghisler(Author)
Site Admin
Site Admin
Posts: 37170
Joined: 2003-02-04, 09:46 UTC
Location: Switzerland
Contact:

Re: New forum active now!

Post by *ghisler(Author) » 2018-08-02, 09:07 UTC

Strange, I see ghisler(Author) in red here.
Author of Total Commander
http://www.ghisler.com

User avatar
wanderer
Power Member
Power Member
Posts: 1312
Joined: 2003-03-28, 14:35 UTC
Location: Sol

Re: New forum active now!

Post by *wanderer » 2018-08-02, 10:25 UTC

ghisler(Author) wrote:
2018-08-02, 09:07 UTC
Strange, I see ghisler(Author) in red here.
:!: OK, now i see it too... :shock:
- Wanderer -

¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯
Latest TC / x32: WinXPx32 SP3 / x64: Clients/Servers from Win7SP1 through Win19Server

User avatar
petermad
Power Member
Power Member
Posts: 8291
Joined: 2003-02-05, 20:24 UTC
Location: Valsted, Denmark
Contact:

Re: New forum active now!

Post by *petermad » 2018-08-02, 10:45 UTC

see: https://www.ghisler.ch/board/viewtopic.php?f=16&t=50473#p345345 where I manually inserted the BBcode - but it is not rendered.
This is now rendered correct - But I still cannot use BBcode in the editor in that forum!
License #524 (1994)
Danish Total Commander Translator
TC 9.22a 32+64bit on Win XP 32bit, Win 7, 8.1 & 10 64bit, 'Everything' 1.4.1.935 (x64) and TC 3.0b3 on Android 6.0
Get: Extended Total Commander Menus | PHSM-Calendar

User avatar
ghisler(Author)
Site Admin
Site Admin
Posts: 37170
Joined: 2003-02-04, 09:46 UTC
Location: Switzerland
Contact:

Re: New forum active now!

Post by *ghisler(Author) » 2018-08-03, 09:54 UTC

2petermad
It should work now, please try it!
Author of Total Commander
http://www.ghisler.com

User avatar
petermad
Power Member
Power Member
Posts: 8291
Joined: 2003-02-05, 20:24 UTC
Location: Valsted, Denmark
Contact:

Re: New forum active now!

Post by *petermad » 2018-08-03, 11:44 UTC

2ghisler(Author)
Yes, BBcode works again in "TC Fixed bugs", "TC Behavior which will not be changed", and ""Bug reports from previous betas (unresolved)" - thanks!
License #524 (1994)
Danish Total Commander Translator
TC 9.22a 32+64bit on Win XP 32bit, Win 7, 8.1 & 10 64bit, 'Everything' 1.4.1.935 (x64) and TC 3.0b3 on Android 6.0
Get: Extended Total Commander Menus | PHSM-Calendar

User avatar
ts4242
Power Member
Power Member
Posts: 2035
Joined: 2004-02-02, 20:08 UTC
Contact:

Re: New forum active now!

Post by *ts4242 » 2018-08-04, 07:47 UTC

Preview a post is out of mobile screen when the board style is AllanStyle or prosilver (left) and the screen isn't wide (vertical mode), other styles are ok even when the screen is vertical.

Author of Ultra TC Editors
Please support me

User avatar
ghisler(Author)
Site Admin
Site Admin
Posts: 37170
Joined: 2003-02-04, 09:46 UTC
Location: Switzerland
Contact:

Re: New forum active now!

Post by *ghisler(Author) » 2018-08-05, 07:01 UTC

Fixed with a little css, thanks!

Code: Select all

	#preview .inner .postbody {
		margin-left: 0;
	}
Author of Total Commander
http://www.ghisler.com

User avatar
ts4242
Power Member
Power Member
Posts: 2035
Joined: 2004-02-02, 20:08 UTC
Contact:

Re: New forum active now!

Post by *ts4242 » 2018-08-05, 07:28 UTC

Fixed

I just noticed the same behavior but for edit signature preview, all styles are affected except prosilver

Author of Ultra TC Editors
Please support me

User avatar
ghisler(Author)
Site Admin
Site Admin
Posts: 37170
Joined: 2003-02-04, 09:46 UTC
Location: Switzerland
Contact:

Re: New forum active now!

Post by *ghisler(Author) » 2018-08-05, 09:14 UTC

OK, fixed that too:

Code: Select all

	#postform .panel .inner .postbody {
		margin-left: 0;
	}
Author of Total Commander
http://www.ghisler.com

User avatar
ts4242
Power Member
Power Member
Posts: 2035
Joined: 2004-02-02, 20:08 UTC
Contact:

Re: New forum active now!

Post by *ts4242 » 2018-08-05, 18:50 UTC

ghisler(Author) wrote:
2018-08-05, 09:14 UTC
OK, fixed that too:

Code: Select all

	#postform .panel .inner .postbody {
		margin-left: 0;
	}
Confirmed

Author of Ultra TC Editors
Please support me

User avatar
Phred
Senior Member
Senior Member
Posts: 266
Joined: 2009-06-16, 15:24 UTC
Location: SEAu

Re: New forum active now!

Post by *Phred » 2018-08-11, 07:53 UTC

ghisler(Author) wrote:
2018-08-02, 09:07 UTC
Strange, I see ghisler(Author) in red here.
Does this imply that we have to find a post by Author Ghisler and locate www.ghisler.com at the bottom [sic], and use that to go straight to the main TC site? ..or is it a reply to another topic?
The *ghisler(Author) object on the left in red takes me nowhere. The one on the right takes me to a profile.
That's rather a widdershins way of doing what use to be a click on the 'Total Commander' title at the top of a forum page, isn't it?
Regards, PhredE
Licence holder since 1999

Post Reply