Error when trying to login with Cloud plugin

English support forum

Moderators: Stefan2, white, sheep, Hacker

Post Reply
FVG
Junior Member
Junior Member
Posts: 45
Joined: 2006-12-14, 19:11 UTC
Location: Mol - Antwerpen - Belgie

Error when trying to login with Cloud plugin

Post by *FVG » 2019-08-27, 17:41 UTC

I have one specific google-drive account that recently gives an erro when trying to login.
On the OAuth2 Login screen it asks me for the password of the google account.
As result I become a message:
"You try to log in from a browser or app with which we cannot keep your account secure.
Use a different browser. More information"
When closing that screen I become a small message saying:
"No access code received!"

All my other gmail-accounts are working perfectly.
Does anyone has an idea how to solve this problem?
Thanks

User avatar
petermad
Power Member
Power Member
Posts: 8467
Joined: 2003-02-05, 20:24 UTC
Location: Valsted, Denmark
Contact:

Re: Error when trying to login with Cloud plugin

Post by *petermad » 2019-08-29, 02:23 UTC

Try this:
Go to the settings of the Google account on myaccount.google.com
Scroll down "Access for less secure apps" (or something like that, this is translated from Danish)
Click on "Activate access (not recommended)"
License #524 (1994)
Danish Total Commander Translator
TC 9.22a 32+64bit on Win XP 32bit, Win 7, 8.1 & 10 (1903) 64bit, 'Everything' 1.4.1.935 (x64)
TC 3.0b6 on Android 6.0
Get: Extended Total Commander Menus | PHSM-Calendar

User avatar
ghisler(Author)
Site Admin
Site Admin
Posts: 37570
Joined: 2003-02-04, 09:46 UTC
Location: Switzerland
Contact:

Re: Error when trying to login with Cloud plugin

Post by *ghisler(Author) » 2019-08-29, 10:37 UTC

Or get the Cloud 2.0 plugin and choose a different browser for login, e.g. Chrome, Firefox, Edge or Opera.
Author of Total Commander
http://www.ghisler.com

FVG
Junior Member
Junior Member
Posts: 45
Joined: 2006-12-14, 19:11 UTC
Location: Mol - Antwerpen - Belgie

Re: Error when trying to login with Cloud plugin

Post by *FVG » 2019-08-29, 14:28 UTC

@Ghisler
My default browser is Chrome.
When I change the settings to Chrome instead of default I also become an error-message but this time with much better information. The problem when using the default or Chrome (which is the same) is that I have already myself plus 9 other account open in my Google account. This is also the maximum.
So I have changed the browser to Edge and than it is working!
Thanks for the tip.

markcowell23
New Member
New Member
Posts: 1
Joined: 2019-09-15, 12:00 UTC

Re: Error when trying to login with Cloud plugin

Post by *markcowell23 » 2019-09-15, 12:02 UTC

FVG wrote:
2019-08-27, 17:41 UTC
I have one specific google-drive account that recently gives an erro when trying to login. On the OAuth2 Login screen it asks me for the password of the google account. As result I become a message: "You try to log in from a browser or app with which we cannot keepbest DELETED machine in india your account secure. Use a different browser. More information" When closing that screen I become a small message saying: "No access code received!" All my other gmail-accounts are working perfectly. Does anyone has an idea how to solve this problem?
Thanks
Hi everyone I'm facing same issue please help me!!
petermad wrote:
2019-08-29, 02:23 UTC
Try this:
Go to the settings of the Google account on myaccount.google.com
Scroll down "Access for less secure apps" (or something like that, this is translated from Danish)
Click on "Activate access (not recommended)"

I have tried this. But it didn't work




Edit by moderator:

User came back to modify his post for to add spam links > URLs removed >> User (markcowell23@gmail.com) banned

See above quote of FVGs' post in tiny font (size=50) and in "u... /u" tags to hide the URL link (try to find them), ...inventive :D

Please help us and report such post (see the [!] button) if you find them on browsing the forum, thanks.


[MTAG]
Last edited by markcowell23 on 2019-09-17, 13:56 UTC, edited 1 time in total.

User avatar
ghisler(Author)
Site Admin
Site Admin
Posts: 37570
Joined: 2003-02-04, 09:46 UTC
Location: Switzerland
Contact:

Re: Error when trying to login with Cloud plugin

Post by *ghisler(Author) » 2019-09-16, 13:39 UTC

Did you try a different browser for login?
Author of Total Commander
http://www.ghisler.com

Post Reply