How to disable jumping to previous/next file when renaming?

English support forum

Moderators: sheep, Hacker, Stefan2, white

Post Reply
Curious dude
Junior Member
Junior Member
Posts: 2
Joined: 2019-10-02, 05:42 UTC

How to disable jumping to previous/next file when renaming?

Post by *Curious dude » 2019-10-02, 06:03 UTC

I just now upgraded to 9x version and new behavior in renaming causes me accidentally renamed some important files.
In release notes i see this:
"Inplace rename: Use up/down arrow to jump to previous/next file (configurable)"
I want to configure this behavior and turn it off, but I can't find these setting in UI and in documentation for wincmd.ini.

How can I disable navigation during file renaming?

User avatar
nsp
Power Member
Power Member
Posts: 1213
Joined: 2005-12-04, 08:39 UTC
Location: Lyon (FRANCE)
Contact:

RenameUpDown

Post by *nsp » 2019-10-02, 06:57 UTC

Hi,

You can dissable inPlace Rename Navigation ([Up] / [Down]) in configuration section of wincmd.ini setting key RenameUpDown=0.
you can oppen your configuration file using in the command bar the command cm_ConfigChangeIniFiles

Code: Select all

[configuration]
...
RenameUpDown=0
If you prefer an alternate editor, you can also use the variable %COMMANDER_INI%

You can also use Ultra TC Editors -> Configuration Editor.exe just search for RenameUpDown and set it to 0.

-- edited

Curious dude
Junior Member
Junior Member
Posts: 2
Joined: 2019-10-02, 05:42 UTC

Re: How to disable jumping to previous/next file when renaming?

Post by *Curious dude » 2019-10-02, 17:41 UTC

Yep, this flag is working.
Thank you very much!

I wonder why it's not listed in wiki?

User avatar
Hacker
Moderator
Moderator
Posts: 11273
Joined: 2003-02-06, 14:56 UTC
Location: Bratislava, Slovakia

Re: How to disable jumping to previous/next file when renaming?

Post by *Hacker » 2019-10-02, 20:02 UTC

Curious dude,
I guess nobody put it there.

Roman
Mal angenommen, du drückst Strg+F, wählst die FTP-Verbindung (mit gespeichertem Passwort), klickst aber nicht auf Verbinden, sondern fällst tot um.

Post Reply