Folder tabbar disapears, right, left or both

English support forum

Moderators: sheep, Hacker, Stefan2, white

Post Reply
User avatar
Rex
Junior Member
Junior Member
Posts: 45
Joined: 2003-10-30, 01:05 UTC

Folder tabbar disapears, right, left or both

Post by *Rex »

Hi
I did do a search at the forum, I also did a search using google before I posted this, but I didn't find any info regarding my problem, and why it keeps happen.

My issue is that some times, not all the time TCM loses either the left, the right or both folder tabbars.
I have enabled log for tcm, but all I can see in it is that tcm, started, tcm ended - no error no nothing to hint me about why the tab bars disappears.
All my tabs but one is locked, but allow directory changes - my locked tabs is identical on both right and left.

All my tcm config file is located on a different harddrive than the system, both the system drive and my "profile" drive is SSD drives, I have admin rights all over (UAC disabled in the registry), I'm using Windows 10 Pro LTNS (1809 b.17763.1282)

The size of my wincmd.ini is ~ 40KB, and contains ~ 1040 lines.

Can any one give me a hint on why, and how to prevent the tabs from disappearing.

Regards
/Rex
Personal License #58082

User avatar
sqa_wizard
Power Member
Power Member
Posts: 3557
Joined: 2003-02-06, 11:41 UTC
Location: Germany

Re: Folder tabbar disapears, right, left or both

Post by *sqa_wizard »

When are your folder tabs disappearing?
- during normal operation
- on TC restart
- on loading tabs

By chance your path contains non ASCII characters (may unicode).
To support this just open your wincmd.ini file with an editor like notepad++ and save it in unicode (UTF-16) format.
#5767 Personal license

User avatar
Rex
Junior Member
Junior Member
Posts: 45
Joined: 2003-10-30, 01:05 UTC

Re: Folder tabbar disapears, right, left or both

Post by *Rex »

The tabs disappears upon startup, or at least they are missing when I start tcm.
I have no paths, that contains non ascii chars - but I will try to convert my ini to UTF-16, to see if that will make a difference.

Cheers
/Rex
Personal License #58082

Post Reply