I don't receive emails when someone replies. Ideas?

English support forum

Moderators: Hacker, Stefan2, white, sheep

User avatar
JimmyTheBroker
Member
Member
Posts: 177
Joined: 2017-06-07, 05:22 UTC

I don't receive emails when someone replies. Ideas?

Post by *JimmyTheBroker » 2018-01-13, 10:37 UTC

I've done a few tests... I don't seem to get emails when someone replies to my posts :(

Any ideas?
Thought it might be my mailbox with automatic rules or something.
I have also looked at the setting on my profile within http://ghisler.ch
Not sure what else it could be.

Thanks
Jimmy
8)

User avatar
sqa_wizard
Power Member
Power Member
Posts: 3374
Joined: 2003-02-06, 11:41 UTC
Location: Germany

Post by *sqa_wizard » 2018-01-13, 11:57 UTC

Do you have enabled it at your profile settings?
Do you use an email address of gmail? see here
#5767 Personal license

User avatar
JimmyTheBroker
Member
Member
Posts: 177
Joined: 2017-06-07, 05:22 UTC

Post by *JimmyTheBroker » 2018-01-13, 12:05 UTC

sqa_wizard wrote:Do you have enabled it at your profile settings?
Do you use an email address of gmail? see here

Always notify me of replies:
Sends an e-mail when someone replies to a topic you have posted in. This can be changed whenever you post. Yes[Checked]


I use @live.com.au (outlook email)

I've been looking at all my outlook stuff, but it seems fine.

User avatar
Ovg
Power Member
Power Member
Posts: 536
Joined: 2014-01-06, 16:26 UTC
Location: MOW

Post by *Ovg » 2018-01-13, 12:32 UTC

Have you checked the your Spam folder?
Last edited by Ovg on 2018-01-13, 17:07 UTC, edited 1 time in total.
It's impossible to lead us astray for we don't care even to choose the way.
#259941, TC 9.20 x64, Windows 7 SP1 x64

User avatar
JimmyTheBroker
Member
Member
Posts: 177
Joined: 2017-06-07, 05:22 UTC

Post by *JimmyTheBroker » 2018-01-13, 12:58 UTC

Ovg wrote:Have you checked the you Spam folder?
yep :(

User avatar
JimmyTheBroker
Member
Member
Posts: 177
Joined: 2017-06-07, 05:22 UTC

Post by *JimmyTheBroker » 2018-01-13, 12:59 UTC

emails are from "forumadmin@ghisler.ch" correct?
I finally get notifications from emails again!!!
So happy!

User avatar
Ovg
Power Member
Power Member
Posts: 536
Joined: 2014-01-06, 16:26 UTC
Location: MOW

Post by *Ovg » 2018-01-13, 15:08 UTC

Yes.
It's impossible to lead us astray for we don't care even to choose the way.
#259941, TC 9.20 x64, Windows 7 SP1 x64

User avatar
JimmyTheBroker
Member
Member
Posts: 177
Joined: 2017-06-07, 05:22 UTC

Post by *JimmyTheBroker » 2018-01-13, 15:57 UTC

Ovg wrote:Yes.
hmm ok.

Still no luck though :/
I finally get notifications from emails again!!!
So happy!

User avatar
JimmyTheBroker
Member
Member
Posts: 177
Joined: 2017-06-07, 05:22 UTC

Post by *JimmyTheBroker » 2018-01-13, 16:12 UTC

I have tired to register a new account using the same email address as the one I am using for "JimmyTheBroker" (ghisler.ch doesn't allow multiple usernames)

I have also tried to register using a Alias Email.. ghisler.ch says that I have been sent an email but I cannot find one.
I finally get notifications from emails again!!!
So happy!

opwdkaefaefojp
Junior Member
Junior Member
Posts: 7
Joined: 2018-01-13, 16:41 UTC

1 2 3 testing

Post by *opwdkaefaefojp » 2018-01-13, 16:43 UTC

1 2 3 testing

opwdkaefaefojp
Junior Member
Junior Member
Posts: 7
Joined: 2018-01-13, 16:41 UTC

Post by *opwdkaefaefojp » 2018-01-13, 16:44 UTC

1 2 3 testing

opwdkaefaefojp
Junior Member
Junior Member
Posts: 7
Joined: 2018-01-13, 16:41 UTC

Post by *opwdkaefaefojp » 2018-01-13, 16:45 UTC

testing 1 2 3

User avatar
JimmyTheBroker
Member
Member
Posts: 177
Joined: 2017-06-07, 05:22 UTC

Post by *JimmyTheBroker » 2018-01-13, 16:47 UTC

1 2 3 testing
I finally get notifications from emails again!!!
So happy!

User avatar
JimmyTheBroker
Member
Member
Posts: 177
Joined: 2017-06-07, 05:22 UTC

1 2 3 testing with jimmy

Post by *JimmyTheBroker » 2018-01-13, 16:48 UTC

1 2 3 testing with jimmy
I finally get notifications from emails again!!!
So happy!

User avatar
JimmyTheBroker
Member
Member
Posts: 177
Joined: 2017-06-07, 05:22 UTC

Post by *JimmyTheBroker » 2018-01-13, 16:48 UTC

1 2 3 testing with jimmy
I finally get notifications from emails again!!!
So happy!

Post Reply