Windows 10 Iconos de carpeta

Moderated forum for Spanish users

Moderators: Sombra, Unjoanqualsevol

Post Reply
graves
Junior Member
Junior Member
Posts: 20
Joined: 2008-06-09, 13:01 UTC

Windows 10 Iconos de carpeta

Post by *graves » 2018-04-11, 09:56 UTC

Hola a todos,
Me ha surgido un problemilla con TC en Windows 10.

Hasta hace unos dias todo estaba bien, pero ahora algunos iconos de carpeta aparecen con el cuadradito y la flechita de link, lo cual es muy molesto.

Si abro el explorer de windows, aparecen sin el cuadradito.

Mis opciones en el apartado "iconos" de TC son:
- Mostrar iconos de carpetas especiales
- Mostrar iconos de carpetas virtuales
- Dimmed Hidden Files
El resto sin marcar.

A ver si alguien me puede ayudar
Gracias

User avatar
patxiku
Member
Member
Posts: 119
Joined: 2006-11-02, 13:36 UTC
Location: Bilbao

Post by *patxiku » 2018-04-11, 11:47 UTC

Creo que tienes activada la opción Mostrar iconos superpuestos, p.e. enlaces, accesos directos... Esta opción está en Configuración > Iconos

graves
Junior Member
Junior Member
Posts: 20
Joined: 2008-06-09, 13:01 UTC

Post by *graves » 2018-04-11, 14:05 UTC

Gracias Patxiku, pero no.
Eso pensé yo al principio (aunque no he cambiado mi configuración), pero tal y como digo sólo está activado lo de "Mostrar carpetas especiales".
Lo de "iconos superpuestos" está sin activar (no lo ha estado nunca).

Esta misma configuración me ha funcionado en todas las versiones de windows por las que he pasado desde el XP y el 2000, incluso en W10 hasta hace unos pocos días
¿Puede ser algo que haya cambiado en windows y que afecte a este detalle?

User avatar
patxiku
Member
Member
Posts: 119
Joined: 2006-11-02, 13:36 UTC
Location: Bilbao

Post by *patxiku » 2018-04-11, 16:30 UTC

Una pregunta, Graves, ¿son carpetas compartidas? ¿carpetas Onedrive?

Aunque esta opción esté desactivada en wincmd.ini con el valor de la clave Iconoverlays=0, sin embargo se muestra en las carpetas compartidas cuando el valor de la clave TestIfSharedDir=1, que testea si la carpeta está compartida en red y entonces muestra una pequeña man bajo el icono.

Otra opción es que sean carpetas o ficheros OneDrive incaccesibles sin conexión, la clave en wincmd.ini es IconOverlaysOneDrive=1 o 0.

graves
Junior Member
Junior Member
Posts: 20
Joined: 2008-06-09, 13:01 UTC

Post by *graves » 2018-04-12, 11:06 UTC

Efectivamente, entre ellas existen ALGUNAS carpetas de OneDrive, pero no todas ellas lo son, las que son links aparecen todas con la flechita, independientemente de si son OneDrive o un link a otra carpeta del equipo.

Sólo tengo una compartida en Red, que aparece con el icono de la manita sujetando la carpeta (esto está bien).

Lo curioso es que esta misma configuracion la tengo también en equpos con W7 y todo va bien, y repito que en W10 hasta hace unos pocos días también iba bien, por lo que sospecho que debe ser alguna actualización de Windows.

Probaré las claves que me dices en el fichero ini. Ya te diré.

Gracias

graves
Junior Member
Junior Member
Posts: 20
Joined: 2008-06-09, 13:01 UTC

Post by *graves » 2018-04-13, 15:01 UTC

Solucionado... a medias.

Con respecto a las carpetas de OneDrive, resulta que ha aparecido una nueva opción (yo al menos no la conocía hasta ahora), en la Configuración de OneDrive que dice:
- Ahorre espacio y descargue los archivos cuando los use, que por defecto viene marcada.
De esta forma TODAS las carpetas de OneDrive eran en realidad links a la nube.
La he desmarcado y han desaparecido las flechitas.

Con respecto a las carpetas locales, funciona al revés de lo que debería, es decir que marcando la opción "Mostrar iconos superpuestos", en realidad desaparecen las flechitas, y desmarcándo esa opción, vuelven a aparecer.

User avatar
patxiku
Member
Member
Posts: 119
Joined: 2006-11-02, 13:36 UTC
Location: Bilbao

Post by *patxiku » 2018-04-15, 18:41 UTC

2graves
Con respecto a las carpetas locales, funciona al revés de lo que debería, es decir que marcando la opción "Mostrar iconos superpuestos", en realidad desaparecen las flechitas, y desmarcándo esa opción, vuelven a aparecer.
No lo puedo confirmar, a mí me funciona correctamente:

--> https://snag.gy/9k2lOd.jpg

Post Reply