This forum uses cookies. Click X button to hide this message. What is stored? / Privacy
Total Commander Forum Index Total Commander
Forum - Public Discussion and Support
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Lister: log files, bottom line
Goto page Previous  1, 2
 
Post new topic   Reply to topic    Total Commander Forum Index -> TC9.1x bug reports (English) Printable version
View previous topic :: View next topic  
Author Message
Dalai
Power Member
Power Member


Joined: 28 Jan 2005
Posts: 6082
Location: Meiningen (Südthüringen)

PostPosted: Tue Dec 19, 2017 8:00 am    Post subject: Reply with quote

Generally it happens with any (log) file that gets lines appended while Lister is showing it. Unfortunately I haven't had this issue in a while, primarily because I don't work with log files as much anymore, on Windows anyway. And currently I don't have time to check for a way to reproduce it reliably.

Regards
Dalai
_________________
#101164 Personal licence
Athlon X4 880K, 16 GiB RAM, Gigabyte F2A88X-D3HP, Win7 x64

Plugins: Services2, Startups
Back to top
View user's profile Send private message Send e-mail
umbra
Power Member
Power Member


Joined: 14 Jan 2012
Posts: 783

PostPosted: Sun Dec 24, 2017 6:13 am    Post subject: Reply with quote

Partial rendering of lines at the bottom of Lister window may look weird, but at least it suggests the log file does not end there. What bothers me more is that when I search for a text, that was added to the file after the Lister loaded it, the Lister will "find" it, but it will just show a few lines of blank space at the end of what it believes to be the end of the log file. Probably because the text is found after that "end". Then I have to reload the file in Lister and search for the text again.

I guess I'll create a new bug report for it with more details when I get back to work after the holidays.
_________________
Windows 7 Pro x64, Windows 8.1 Pro x64, Windows 10 Pro x64
Back to top
View user's profile Send private message Send e-mail
ghisler(Author)
Site Admin
Site Admin


Joined: 04 Feb 2003
Posts: 35956
Location: Switzerland

PostPosted: Fri May 04, 2018 1:39 am    Post subject: Reply with quote

Unfortunately I could not reproduce this bug, sorry.
_________________
Author of Total Commander
http://www.ghisler.com
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Total Commander Forum Index -> TC9.1x bug reports (English) All times are GMT - 6 Hours
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Imprint/Impressum: This site is maintained by Ghisler Software GmbH
Privacy Policy | Datenschutzerklärung | Politique de Confidentialité

Using phpBB © phpBB Group