Troubles with GMail-please read if you use it to contact us!

English support forum

Moderators: white, sheep, Hacker, Stefan2

User avatar
Stefan2
Power Member
Power Member
Posts: 2144
Joined: 2007-09-13, 22:20 UTC
Location: Europa

Post by *Stefan2 » 2017-10-30, 19:28 UTC

thomasw wrote:Why do you send this email to a gmail address when you know that gmail is not working without any further comment????
...
Probably because the user have set a gmail account as his mail address?




 

thomasw
Junior Member
Junior Member
Posts: 22
Joined: 2007-06-25, 08:44 UTC

Post by *thomasw » 2017-10-30, 20:14 UTC

First read in detail, think about it, then answer!
By the way, did I ask you or did I ask the site admin?

:wink:

User avatar
ghisler(Author)
Site Admin
Site Admin
Posts: 36425
Joined: 2003-02-04, 09:46 UTC
Location: Switzerland
Contact:

Post by *ghisler(Author) » 2017-10-31, 10:56 UTC

Because you should still receive the e-mail, although it will go to the Spam folder. -> go to mail.google.com and check the spam folder.
Author of Total Commander
http://www.ghisler.com

GmailTest
Junior Member
Junior Member
Posts: 3
Joined: 2017-10-31, 13:10 UTC

Post by *GmailTest » 2017-10-31, 15:58 UTC

thomasw wrote:Why do you send this email to a gmail address when you know that gmail is not working without any further comment????
This is ... not very helpful!

Hallo xyz!

Ihr Account auf Total Commander wurde deaktiviert, vermutlich durch Änderungen an Ihrem Profil. Klicken Sie den folgenden Link an, um den Account wieder zu aktivieren:
....

Thomas

Sorry, but I have to use my native language to explain what I mean with this post...


Warum wird eine Anmeldung mit einer GMail-Adresse mit dem u.a. Text bestätigt, obwohl scheinbat seit Jahren bekannt ist, dass Google die Mails als Spam markiert oder sogar ganz blockiert???


"
Welcome to Total Commander Forums

Please keep this email for your records. Your account information is as follows:

----------------------------
Username: GmailTest
Password: **********
----------------------------

Your account is currently inactive. You cannot use it until you visit the following link:

ghisler.ch/board/profile.php?mode=activate&u=479925&act_key=a14a7306400466c63b1

Please do not forget your password as it has been encrypted in our database and we cannot retrieve it for you. However, should you forget your password you can request a new one which will be activated in the same way as this account.

Thank you for registering.

--
Author of Total Commander
"



Hilfreich wäre z.B. vielleicht folgende Ergänzung:

If you use a GMail-address please note the following details:
ghisler.ch/board/viewtopic.php?t=33778&start=0&postdays=0&postorder=asc&highlight=


Das hätte mir und anderen einiges an Zeit gespart!!!


MfG
Thomas

User avatar
ghisler(Author)
Site Admin
Site Admin
Posts: 36425
Joined: 2003-02-04, 09:46 UTC
Location: Switzerland
Contact:

Post by *ghisler(Author) » 2017-11-01, 10:12 UTC

Sorry aber dann kommen Millionen von Spammern und melden sich mit Fake-GMail-Adressen an, wenn es ohne Mailverifikation gehen würde.

Eine Zeit lang habe ich GMail komplett gesperrt bei der Anmeldung, aber das hat vielen Usern auch nicht gepasst. Deshalb erlaube ich es jetzt, mit dem Hinweis auf den Spamordner.
Author of Total Commander
http://www.ghisler.com

GmailTest
Junior Member
Junior Member
Posts: 3
Joined: 2017-10-31, 13:10 UTC

Post by *GmailTest » 2017-11-02, 18:34 UTC

ghisler(Author) wrote:Sorry aber dann kommen Millionen von Spammern und melden sich mit Fake-GMail-Adressen an, wenn es ohne Mailverifikation gehen würde.

Eine Zeit lang habe ich GMail komplett gesperrt bei der Anmeldung, aber das hat vielen Usern auch nicht gepasst. Deshalb erlaube ich es jetzt, mit dem Hinweis auf den Spamordner.
Ich hab doch gar nichts von "ohne Mailverifikation" geschrieben!!!
Und welcher Hinweis???

Verstehe ich nicht...

Phred
Senior Member
Senior Member
Posts: 254
Joined: 2009-06-16, 15:24 UTC
Location: SEAu

qUE?

Post by *Phred » 2017-11-03, 18:11 UTC

GmailTest wrote:
ghisler(Author) wrote:Sorry aber dann kommen Millionen von Spammern und melden sich mit Fake-GMail-Adressen an, wenn es ohne Mailverifikation gehen würde.

Eine Zeit lang habe ich GMail komplett gesperrt bei der Anmeldung, aber das hat vielen Usern auch nicht gepasst. Deshalb erlaube ich es jetzt, mit dem Hinweis auf den Spamordner.
Ich hab doch gar nichts von "ohne Mailverifikation" geschrieben!!!
Und welcher Hinweis???

Verstehe ich nicht...
The best place for an English translation..?

What's the November '17 status of the Gmail issue?
Regards, PhredE
Licence holder since 1999

User avatar
ghisler(Author)
Site Admin
Site Admin
Posts: 36425
Joined: 2003-02-04, 09:46 UTC
Location: Switzerland
Contact:

Post by *ghisler(Author) » 2017-11-05, 10:13 UTC

GMail is still moving all forum e-mails to the spam folder. My repeated requests to GMail to fix it were completely ignored.
Author of Total Commander
http://www.ghisler.com

GmailTest
Junior Member
Junior Member
Posts: 3
Joined: 2017-10-31, 13:10 UTC

Post by *GmailTest » 2017-11-05, 12:11 UTC

ghisler(Author) wrote:GMail is still moving all forum e-mails to the spam folder. My repeated requests to GMail to fix it were completely ignored.
This is NOT true (in my experience)!

GMAIL does NOT move the "Welcome to Total Commander Forums"-E-mail to the spam folder (the confirmation e-mail you receive after registering).

But all other following e-mails are completely blocked by GMAIL!!!
The owner of this forum did write this already in 2013: "Some were indeed blocked, not just put into spam folder - I got regular e-mails from GMail users that they didn't get any reply at all."

But unfortunately the owner of this forum does NOT give any hint about this in the confirmation e-mail.

:(

Terry V
New Member
New Member
Posts: 1
Joined: 2018-05-19, 02:48 UTC
Location: Cranbrook BC Canada

Post by *Terry V » 2018-05-19, 02:54 UTC

My sign up verification went to my spam folder at yahoo.ca also

ackuxacky
Junior Member
Junior Member
Posts: 21
Joined: 2012-09-28, 06:17 UTC

Post by *ackuxacky » 2018-06-25, 09:41 UTC

I did what the admin ask to: changed my contact e-mail to my work e-mail. I'm not happy about it, but hey, whatever works...

And rant about it https://productforums.google.com/forum/#!topic/gmail/lMlN9WzASiI;context-place=forum/gmail

User avatar
ghisler(Author)
Site Admin
Site Admin
Posts: 36425
Joined: 2003-02-04, 09:46 UTC
Location: Switzerland
Contact:

Post by *ghisler(Author) » 2018-06-25, 10:31 UTC

That's pointless - no one is working at Google, they have all been replaced by AI...
Author of Total Commander
http://www.ghisler.com

User avatar
wanderer
Power Member
Power Member
Posts: 1300
Joined: 2003-03-28, 14:35 UTC
Location: Sol

Post by *wanderer » 2018-06-25, 17:15 UTC

ghisler(Author) wrote:That's pointless - no one is working at Google, they have all been replaced by AI...
:)

Is there a chance it has something to do with phpbb2 (the last few years at least) or the way the mail is sent (TLS/no TLS)? Maybe it's not just the content. Let's see if anything changes after the forum upgrade...
- Wanderer -

¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯
Latest TC / Win7x64 SP1, WinXPx32 SP3

j7ndominica
Junior Member
Junior Member
Posts: 2
Joined: 2018-06-26, 08:04 UTC

Post by *j7ndominica » 2018-06-26, 08:18 UTC

Mail from Total Commander is always detected as spam in my inbox with the following details. Maybe they can be resolved. I do not have problems getting mail from spam box, but users of other systems might.
X-Spam-Status: Yes, score=4.2 required=4.0 tests=BAYES_50,PHP_NOVER_MUA, RDNS_NONE,T_DKIM_INVALID autolearn=no autolearn_force=no version=3.4.0

X-Spam-Report: * 2.0 BAYES_50 BODY: Bayes spam probability is 40 to 60% * [score: 0.4922] * 0.0 T_DKIM_INVALID DKIM-Signature header exists but is not valid * 1.2 RDNS_NONE Delivered to internal network by a host with no rDNS * 1.0 PHP_NOVER_MUA Mail from PHP with no version number

DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=ghisler.ch; s=default; t=1530000283; bh=E8RvELi1yTvyQzL7gNjx5UotOguTCp29Q9zAL5SIXEY=; l=710; h=Subject:To:From; b=urqx7+HHS+rn32/RwBv6Q0+q/h3IyrS5Qfw3bTAGLaOBJlaIYtq9X/W7xiPKJAazl BMpotKuPBotE+FldS3Fd7a1L/gdI3IcybXk4z1LI4y3Sa90VV12qaShiHDfcMrrgk1 fO6mvHTh7BiKr5ve1adl1sjaDYKjnxoqe5A1kpS4=
Unfortunately, I made a reckless mistake trying to force a mail to come so that I can copy this header, and "inactivated" my forum account by specifying a non-existing e-mail address {deleted} Can you please change the e-mail back? :oops:

I think changing the forum engine might not be the best direct way to resolve this problem with SSL/spam. Current forum is very fast, and works in any old&new browser. Modern forums from phpbb3 and IPB are slow (!), force to use a modern browser, and modern conventions in their UI are hard to understand (also maybe no bbcode). Maybe for those who want new forum ( viewtopic.php?t=50151 ), it is enough to dress this one up with rectangular flat design visual style and low contrast... :lol:
Last edited by j7ndominica on 2018-06-28, 17:27 UTC, edited 1 time in total.

User avatar
ghisler(Author)
Site Admin
Site Admin
Posts: 36425
Joined: 2003-02-04, 09:46 UTC
Location: Switzerland
Contact:

Post by *ghisler(Author) » 2018-06-27, 10:14 UTC

2j7ndominica
You didn't tell me your old mail address, so I used the one from your j7ndominica account also for your j7n account.

About the spam checker, I also made two tests:
1. isnotspam.com reports that the message passes DKIM:
http://isnotspam.com/newlatestreport.php?email=ins-gtz6l0ex%40isnotspam.com

Code: Select all

==========================================================
Summary of Results
==========================================================

SPF Check : pass
Sender-ID Check : pass
DKIM Check : pass
SpamAssassin Check : ham (non-spam)
==========================================================
Details:
==========================================================

HELO hostname: [88.99.192.139]
Source IP: 88.99.192.139
mail-from: forumadmin@ghisler.ch
Anonymous To: ins-gtz6l0ex@isnotspam.com
---------------------------------------------------------
SPF check details:
----------------------------------------------------------

Result: pass
ID(s) verified: smtp.mail=forumadmin@ghisler.ch
DNS record(s):
ghisler.ch. 86396 IN TXT "v=spf1 +a +mx +a:host.ghisler.ch -all"


----------------------------------------------------------
Sender-ID check details:
----------------------------------------------------------

Result: pass

ID(s) verified: smtp.mail=forumadmin@ghisler.ch
DNS record(s):
ghisler.ch. 86396 IN TXT "v=spf1 +a +mx +a:host.ghisler.ch -all"


----------------------------------------------------------
DKIM check details:
----------------------------------------------------------

Result: pass
ID(s) verified: header.From=forumadmin@ghisler.ch
Selector=default
domain=ghisler.ch
DomainKeys DNS Record=default._domainkey.ghisler.ch

----------------------------------------------------------
SpamAssassin check details:
----------------------------------------------------------
SpamAssassin 3.4.1 (2015-04-28)

Result: ham (non-spam) (02.9points, 10.0 required)
2. dkimvalidator.com reports that DKIM failed, with error "body has been altered". Any ideas?

Code: Select all

DKIM Information:

DKIM Signature

Message contains this DKIM Signature:
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=ghisler.ch;
	s=default; t=1530094159;
	bh=rPbcLwlPFnUK43OXiQpKFDYKuz+Bi0H4202/dn0ir/c=; l=480;
	h=Subject:To:From;
	b=d2/kSvWwqvZTbRbKO7XxvMsfAbx75t0eIM8/z4iSpVXRZvCU01Yl/NgUmICHSch4r
	 0eXX8p73RK4X/FBiqj7WdQRGZ7ShN9ggwLLfYohiKKeUcLehI3LClPFajeIod+PQCc
	 nSribNLXBQgO1Vs9ox9S85bncFwrsxDt472E32q8=


Signature Information:
v= Version:         1
a= Algorithm:       rsa-sha256
c= Method:          relaxed/relaxed
d= Domain:          ghisler.ch
s= Selector:        default
q= Protocol:        
bh=                 rPbcLwlPFnUK43OXiQpKFDYKuz+Bi0H4202/dn0ir/c=
h= Signed Headers:  Subject:To:From
b= Data:            d2/kSvWwqvZTbRbKO7XxvMsfAbx75t0eIM8/z4iSpVXRZvCU01Yl/NgUmICHSch4r
	 0eXX8p73RK4X/FBiqj7WdQRGZ7ShN9ggwLLfYohiKKeUcLehI3LClPFajeIod+PQCc
	 nSribNLXBQgO1Vs9ox9S85bncFwrsxDt472E32q8=
Public Key DNS Lookup

Building DNS Query for default._domainkey.ghisler.ch
Retrieved this publickey from DNS: v=DKIM1; p=MIGfMA0GCSqGSIb3DQEBAQUAA4GNADCBiQKBgQC8qdCI0NpsPCI5XNW9BuIQUmTjRbsg7sQRz4Zes/orko5iQNzCrU1BYvg9zSPX5xtDjn5VWSNBtlMUGexxXFkzxsnkYtK+rjK20d4sgHUz0m0jsFQQTwJund5/xjIoaS4wdUQb9jwoHq8KKiHAkhNty6Y7bjt+e2C5SoJmwBYy/wIDAQAB;
Validating Signature

result = fail
Details: body has been altered
Author of Total Commander
http://www.ghisler.com

Post Reply