MediaInfo neuste Version....

German support forum

Moderators: Stefan2, white, sheep, Hacker

alfonso
Junior Member
Junior Member
Posts: 9
Joined: 2011-10-14, 08:34 UTC

Re: MediaInfo neuste Version....

Post by *alfonso » 2019-04-17, 15:50 UTC

Kann mir bitte jemand mal sagen wo ich die MediaInfo64.dll (64-bit) Version finde? Ich habe Mediainfo heruntergeladen finde aber nicht die dll.

User avatar
tuska
Power Member
Power Member
Posts: 1468
Joined: 2007-05-21, 12:17 UTC

Re: MediaInfo neuste Version....

Post by *tuska » 2019-04-17, 16:48 UTC

alfonso wrote:
2019-04-17, 15:50 UTC
Kann mir bitte jemand mal sagen wo ich die MediaInfo64.dll (64-bit) Version finde? Ich habe Mediainfo heruntergeladen finde aber nicht die dll.
Direktlink: 64 bit: v18.12 (without installer: 7z, zip)
https://mediaarea.net/download/binary/libmediainfo0/18.12/MediaInfo_DLL_18.12_Windows_x64_WithoutInstaller.7z

In der Datei "MediaInfo_DLL_18.12_Windows_x64_WithoutInstaller.7z"
befindet sich nachfolgende Datei (.7z Datei markieren, Strg + Bild-nach-unten drücken):
MediaInfo.dll    6.221.944 11.12.2018 02:15 -a--
viewtopic.php?p=331851#331851
- grab the 7z archives DLL (Without Installer) and put them in the
  plugin folder replacing the old DLL's
- you will need to rename the 64bit dll to MediaInfo64.dll
D.h. von der Datei MediaInfo.dll eine Kopie erzeugen und danach auf MediaInfo64.dll umbenennen.

Diese Datei (MediaInfo64.dll) kann danach zB in folgenden Ordnern aktualisiert/ergänzt werden:
- Mediainfo
- MediainfoWDX
- wdx_mediainfo
- wdx_mediainfoWDX

Bevor ich ein Update durchführe suche ich auf meinem PC mit TC und "Everything" nach der MediaInfo.dll,
um festzustellen, welche Ordner mit der <umbenannten> MediaInfo64.dll upzudaten sind...
(https://mediaarea.net/en/MediaInfo/Download/Windows)

alfonso
Junior Member
Junior Member
Posts: 9
Joined: 2011-10-14, 08:34 UTC

Re: MediaInfo neuste Version....

Post by *alfonso » 2019-04-18, 16:07 UTC

Danke für die Antwort. Ich habe es jetzt so gemacht wie du es beschrieben hast. Leider wird in den Spalten nichts angezeigt.

http://www.bilder-hosting.info/viewer.php?id=opt1555603517s.png


http://www.bilder-hosting.info/viewer.php?id=cqs1555603646b.png

User avatar
tuska
Power Member
Power Member
Posts: 1468
Joined: 2007-05-21, 12:17 UTC

Re: MediaInfo neuste Version....

Post by *tuska » 2019-04-18, 18:51 UTC

2alfonso
Für mich sehen die Bilder mit den Einstellungen grundsätzlich in Ordnung aus.

Als ersten Schritt würde ich folgendes machen, und zwar prüfen, ob es überhaupt Einträge zu den Feldinhalten gibt:
- ein Verzeichnis - nur mit Videos - aufrufen
- die benutzerdefinierte Spaltensicht anwenden
- einen Rechtsklick auf die Spaltenüberschriften tätigen, dann "Diese benutzerdef. Spaltensicht konfigurieren" anklicken
- Button "Spalte hinzufügen" drücken, dann auf das '+'-(Plus-)Zeichen klicken
- links unter "Plugins" -> 'mediainfowdx' anklicken [später evtl. auch noch 'mediainfo']
- rechts unter "Eigenschaften" die gewünschten Feldinhalte anklicken UND sofort ...
- rechts neben dem Filter-Eingabefeld nachsehen, ob hier ein Wert angezeigt wird ->
  in der Regel wird dieser Wert dann in der benutzerdef. Spaltensicht angezeigt (Ausnahmen bestätigen die Regel).
  Von Feld zu Feld kann man sich mit Cursor-nach-unten bewegen und hiebei die Anzeige prüfen...

Aufgefallen ist mir der Feldinhalt [=mediainfowdx.width]:
Unter Plugin "mediainfowdx" kann ich dieses Feld nicht finden!?

Hier noch von mir ein Bild zu diesem Thema.

User avatar
tuska
Power Member
Power Member
Posts: 1468
Joined: 2007-05-21, 12:17 UTC

Re: MediaInfo neuste Version....

Post by *tuska » 2019-04-19, 09:17 UTC

2alfonso
In der Datei wincmd.ini habe ich u.a. noch folgende Einträge:

Code: Select all

[ContentPlugins]
26=%COMMANDER_PATH%\Plugins\wdx\wdx_mediainfo\mediainfo.wdx
27=%COMMANDER_PATH%\Plugins\wdx\MediainfoWDX\MediaInfoWDX.wdx
27_detect="EXT="AIF"|EXT="AU"|EXT="SND"|EXT="MID"|EXT="RMI"|EXT="MED"|EXT="MP3"|EXT="RA"|EXT="WAV"|EXT="VQF"|EXT="AAC"|EXT="APE"|EXT="FLAC"|EXT="MP4A"|EXT="CDA"|EXT="RM"|EXT="RMVB"|EXT="WMV"|EXT="AVI"|EXT="MPG"|EXT="MPEG"|EXT="MOV"|EXT="MP4"|EXT="MKV"|EXT="WebM""
Die Nr. 26 u. 27 werden bei Dir wahrscheinlich andere sein -
kannst Du bitte prüfen, ob bei Dir ebenfalls die Zeile _detect=... vorkommt/befüllt ist?
Sicherheitshalber könntest Du auch noch prüfen, ob die Dateiextension dabei ist, für welche Du die Informationen vermisst.

alfonso
Junior Member
Junior Member
Posts: 9
Joined: 2011-10-14, 08:34 UTC

Re: MediaInfo neuste Version....

Post by *alfonso » 2019-04-21, 07:27 UTC

Bei mir sieht es so aus:


[ContentPlugins]
0=%Commander_path%\plugins\wdx\exif\exif.wdx
0_detect="EXT="JPG" | EXT="JPEG" | EXT="TIFF" | EXT="CRW" | EXT="THM""
1=%Commander_path%\plugins\wdx\filediz\FileDiz.wdx
2=%Commander_path%\plugins\wdx\dirsizecalc\DirSizeCalc.wdx
3=%Commander_path%\Plugins\wdx\ShellDetails\ShellDetails.wdx
4=%COMMANDER_PATH%\Plugins\wdx\FILEX\FileX.wdx
5=%Commander_Path%\plugins\WDX\MediaInfoWDX\MediaInfoWDX.wdx
5_detect="MULTIMEDIA & FORCE | (EXT="AVI" | EXT="DIVX" | EXT="MPEG"| EXT="MPE" | EXT="MPA" | EXT="MPG" | EXT="ASF" | EXT="VOB" | EXT="MKV" | EXT="OGM" | EXT="MP1" |EXT="MP2" | EXT="MP3" | EXT="MP4"| EXT="M4A" | EXT="M4V" | EXT="AVC" | EXT="WAV" | EXT="AIFF" | EXT="OGG" | EXT="WMA" | EXT="WMV" | EXT="MOV" | EXT="QT" | EXT="AC3" | EXT="DTS" | EXT="AU" | EXT="D2V" | EXT="RA" | EXT="RM" | EXT="RAM" | EXT="APE" | EXT="FLAC" | EXT="FLV" | EXT="JPG" | EXT="JPEG" | EXT="GIF" | EXT="PNG")"
6=%Commander_Path%\plugins\WDX\Media\Media.wdx
7=%COMMANDER_PATH%\PLUGINS\wdx\Age\Age.wdx
2_detect=
4_detect=
7_detect=
[ListerPlugins64]

alfonso
Junior Member
Junior Member
Posts: 9
Joined: 2011-10-14, 08:34 UTC

Re: MediaInfo neuste Version....

Post by *alfonso » 2019-04-21, 16:42 UTC

In deinen Bild hast du auch das plugin media.wdx laufen? Dafür gibt es doch keine 64 Bit version?

User avatar
tuska
Power Member
Power Member
Posts: 1468
Joined: 2007-05-21, 12:17 UTC

Re: MediaInfo neuste Version....

Post by *tuska » 2019-04-21, 18:00 UTC

Leider bist Du bei meinen ersten Beitrag nicht auf wesentliche Punkte eingegangen (18.04.2019 20:51 h).
Hast Du da irgendwas geprüft ("erster Schritt...")?
Feldinhalt [=mediainfowdx.width]
Wie kommst Du zu diesem Feld? Hast Du eine Umbenennung vorgenommen?
In deinen Bild hast du auch das plugin media.wdx laufen? Dafür gibt es doch keine 64 Bit version?
Doch *), wdx_mediainfo.rar .

*) EDIT: Tut mir leid, diese Aussage von mir ist falsch. Bitte nachstehende Beiträge beachten...
Last edited by tuska on 2019-04-22, 09:20 UTC, edited 1 time in total.

User avatar
Dalai
Power Member
Power Member
Posts: 6535
Joined: 2005-01-28, 22:17 UTC
Location: Meiningen (Südthüringen)

Re: MediaInfo neuste Version....

Post by *Dalai » 2019-04-21, 18:36 UTC

tuska wrote:
2019-04-21, 18:00 UTC
Doch, wdx_mediainfo.rar.
Nein. MediaInfo != MediaInfoWDX != Media. Das sind drei verschiedene Plugins, von denen nur zwei auf MediaInfo(.dll) basieren bzw. diese verwenden, und in 64-bit verfügbar sind.

Bei MediaInfoWDX ist zu beachten, dass es eine fields.txt mitbringt, die einen Pfad in der ersten Zeile hat, der wahrscheinlich auf ein Laufwerk verweist, das es nicht gibt. Nach Entfernen des Laufwerks sollte das funktionieren. Ich hatte in einem älteren Beitrag schon einmal darauf hingewiesen, auf den dann jemand antwortete, dass das Laufwerk nicht störe. Da ich das Plugin selber nicht aktiv verwende, es jedoch vor einigen Jahren ausprobierte, hatte ich das als Problemursache ausgemacht. Selber testen kann nicht schaden.

Grüße
Dalai
#101164 Personal licence
Athlon X4 880K, 16 GiB RAM, Gigabyte F2A88X-D3HP, Win7 x64

Plugins: Services2, Startups

User avatar
tuska
Power Member
Power Member
Posts: 1468
Joined: 2007-05-21, 12:17 UTC

Re: MediaInfo neuste Version....

Post by *tuska » 2019-04-21, 22:00 UTC

2Dalai
Danke für Deine Hinweise/Richtigstellung!

Dies dürften Deine Beiträge zu dem Thema gewesen sein:
viewtopic.php?p=339914#p339914
viewtopic.php?p=283717#p283717 div. Plugins + Links

Ich habe versucht, nochmals eine Zusammenfassung zu erstellen:

Code: Select all

Media 0.6.1		http://www.totalcmd.net/plugring/wdx_media.html	 (x86) 	defaultdir=Wdx\Media
… ist das Plugin, welches alfonso gemeint hat - nur in 32 bit verfügbar. Sorry für meine falsche Auskunft.
Ich verwende dzt. die Plugins wdx_mediainfo und MediaInfoWDX 2.01 gemeinsam mit Mediainfo (siehe nachstehend...).

Code: Select all

TC Mediainfo 1.0.0	http://total.darkhost.ru/page.php?id=wdx_tcmediainfo	TCMediaInfo plugin
Verwendet Mediainfo	https://ghisler.ch/board/viewtopic.php?p=331851#p331851 (Info in englischer Sprache)
Mediainfo: Quelle=Dalai	https://ghisler.ch/board/viewtopic.php?p=283717#p283717	(deutsches Forum)

Code: Select all

wdx_mediainfo		http://ghisler.ch/board/viewtopic.php?p=292057#292057	(x86, x64)	defaultdir=wdx_mediainfo
Verwendet Mediainfo	https://ghisler.ch/board/viewtopic.php?p=331851#p331851 (Info in englischer Sprache)

Code: Select all

MediaInfoWDX 2.01	http://totalcmd.net/plugring/MediaInfoWDX.html  	(x86, x64)	defaultdir=MediaInfoWDX
Verwendet Mediainfo	https://ghisler.ch/board/viewtopic.php?p=331851#p331851 (Info in englischer Sprache)
Bei dem Plugin MediaInfoWDX steht in der Datei "Fields.txt" in der ersten Zeile u.a. 1L:\.
Readme.txt (u.a. - sinngemäß w/Laufwerk): 1 for exclude paths, media files in L:\ ... and their subfolders will be excluded from loading the plugin...

---------------------------------------------------------------------------------------------------------------------------------

Code: Select all

Mediainfo		https://mediaarea.net/en/MediaInfo/Download/Windows	(x86, x64)	dzt. Version 18.12
MediaInfo.dll		6.221.944	11.12.2018 02:15	-a--
...
[Die MediaInfo.dll duplizieren und umbenennen auf MediaInfo64.dll.]

User avatar
Dalai
Power Member
Power Member
Posts: 6535
Joined: 2005-01-28, 22:17 UTC
Location: Meiningen (Südthüringen)

Re: MediaInfo neuste Version....

Post by *Dalai » 2019-04-21, 22:51 UTC

Ah, Ausschluss von Pfaden war das. Ich gebe zu, ich kam nicht auf die Idee (und war zu faul), einen Blick in die Readme zu werfen. Grade nochmal MediaInfoWDX im Auslieferungszustand - also mit unveränderter fields.txt (bzw. mittlerweile fields.cfg) - getestet: Funktioniert.

Aber nach einem erneuten Blick auf alfonsos Bilder weiß ich, woran es bei ihm klemmt: MediaInfoWDX kennt keine Felder "frame size" "width" und "height" - MediaInfo hingegen schon*. Es funktioniert nicht, Felder vom einen Plugin auf ein anderes übernehmen zu wollen (es sei denn, sie bieten Felder gleichen Namens). Die in den Einstellungen der benutzerdefinierten Spalten vorhandenen Auswahlmöglichkeiten für Felder sollte man schon nutzen.

*) Wird wohl an der Namensähnlichkeit der beiden (MediaInfo-basierten) Plugins gelegen haben.

Grüße
Dalai
#101164 Personal licence
Athlon X4 880K, 16 GiB RAM, Gigabyte F2A88X-D3HP, Win7 x64

Plugins: Services2, Startups

alfonso
Junior Member
Junior Member
Posts: 9
Joined: 2011-10-14, 08:34 UTC

Re: MediaInfo neuste Version....

Post by *alfonso » 2019-04-23, 14:17 UTC

Jetzt bin ich aber mehr als Verwirrt.
Also ich lasse jetzt media.wdx weg und nutze nur noch mediainfo.wdx 64bit?
Aber leider wird in den spalten nichts angezeigt.

User avatar
tuska
Power Member
Power Member
Posts: 1468
Joined: 2007-05-21, 12:17 UTC

Re: MediaInfo neuste Version....

Post by *tuska » 2019-04-24, 14:43 UTC

alfonso wrote:
2019-04-23, 14:17 UTC
Jetzt bin ich aber mehr als Verwirrt.
Also ich lasse jetzt media.wdx weg und nutze nur noch mediainfo.wdx 64bit?
Aber leider wird in den spalten nichts angezeigt.
Grundsätzlich mußt Du kein Plugin weglassen oder nur noch ein bestimmtes verwenden.

Es stellt sich zumindest für mich immer wieder die Frage welches Plugin die Informationen liefert, die ich sehen möchte.
Die obige Auflistung von Plugins soll lediglich eine Hilfe darstellen, welche Plugins in Frage kommen könnten.

Wie man prüfen kann, ob ein Pluginfeld die gewünschte Information liefert, habe ich bereits oben erklärt (s.a. nachstehend):
viewtopic.php?p=354422#p354422

Aufgefallen ist, dass Du Pluginfelder verwendest, die nicht stimmig sind bzw. so nicht existieren ("Mix aus irgendwas") -> s.u. PS:.

Um Deine Ansichten richtigzustellen bzw. so etwas in Hinkunft zu vermeiden, empfehle ich Dir folgende Vorgangsweise:
0. In TC in ein Verzeichnis - nur mit Videos - wechseln, für eine benutzerdefinierte Spaltensicht für Videos
1. Rechtsklick auf Spaltenüberschriften, dann Klick auf "Diese benutzerdef. Spaltensicht konfigurieren"
2. Klick auf Button "Spalte hinzufügen", danach Klick auf das '+' Plus-Zeichen
3. Links in Spalte Plugins: Auswahl eines Plugins, zB mediainfo, mediainfowdx, etc.
4. Feldauswahl unter "Eigenschaften": zB vom Plugin "mediainfo" das Feld "#width" (= Plugin: wdx_mediainfo - siehe oben...)
4a Wenn das Feld "#width" angeklickt wird, dann sollte rechts unten (neben dem "Filter"-Feld) ein Wert angezeigt werden, zB 1920
4b Wenn neben dem "Filter"-Feld kein Wert angezeigt wird, dann wird auch in der benutzerdef. Spaltensicht kein Wert angezeigt
5. Wichtig: Die Feldauswahl, zB das Feld "#width" mit dem Button "OK" bestätigen --> [=mediainfo.width] = Feldinhalt
5a Somit ist auch gewährleistet, dass existierende Pluginfelder verwendet werden
6. OK - FERTIG

PS:
Beim Plugin mediainfowdx = MediaInfoWDX 2.01 (siehe oben) gibt es u.a. diese 3 Felder:
[=mediainfowdx.Width_Video]
[=mediainfowdx.Width_Image]
[=mediainfowdx.Width_Text]

Das von Dir im Bild gezeigte Feld [=mediainfowdx.width] existiert in dem Plugin mediainfowdx = MediaInfoWDX 2.01 nicht.

User avatar
tuska
Power Member
Power Member
Posts: 1468
Joined: 2007-05-21, 12:17 UTC

Re: MediaInfo neuste Version....

Post by *tuska » 2019-04-26, 16:36 UTC

2alfonso
Tut mir leid für die späte Rückmeldung auf Dein Email v. 24.4. (Anfrage bzgl. wincmd.ini).

Ich habe nachstehend Einträge aus meiner wincmd.ini herausgesucht, bei denen ich meine,
dass sie in irgendeinem Bezug zu den Inhaltsplugins stehen bzw. Dir helfen könnten:

Code: Select all

[Lister]
textwidth=81
binwidth=75
SearchGoBack=3
BmpStartup=1
Multimedia=1
RTF=1
IView=1
IviewAdditionalTypes=*.icl *.ico *.ccx *.dds *.xcf *.jpg *.png *.rw2 *.svg *.webp *.heic 'https://ghisler.ch/board/viewtopic.php?p=332413#332413, https://ghisler.ch/board/viewtopic.php?p=340243#340243, https://ghisler.ch/board/viewtopic.php?f=3&t=52319
HTMLasText=1
LinkBraces=1
Maximized=1
x=0
y=146
dx=1920
dy=1016
Wrap=0
IViewPath=%COMMANDER_PATH%\Tools\IrfanView-portable-64bit\IrfanView\i_view64.exe
'IViewPath=%Commander_Path%\Tools\IrfanView-portable\i_view32.exe
QuickMaximized=1
QuickX=1019
QuickY=333
QuickDx=415
QuickDy=72
ShrinkBitmap=1
[CustomFields]
Headers21=Filme
Contents21=[=mediainfo.duration] h:m:s/n([=mediainfo.width]x[=mediainfo.height]) [=mediainfo.video bitrate.kbps] / [=mediainfo.audio bitrate.kbps] ([=mediainfo.audio channels])/n[=mediainfo.video codec] / [=mediainfo.audio codec]
Options21=1524|1
Widths46=36,20,-44,-37,-53,-41,-47,-62,37,-88,-45,-80
Headers46=Erstelldatum\nErstellzeit\nEinzelbildrate/s\nGröße (B/H)\nLänge (h.m.s.)\nFrameRate_Video\nframe rate\nDisplayAspectRatio_Video\naspect ratio\nwidth
Contents46=[=tc.creationdate.YMD]\n[=tc.creationtime.h.m.s]\n[=mediainfo.frame rate]\n[=mediainfo.frame size]\n[=mediainfo.duration.h.m.s]\n[=mediainfowdx.FrameRate_Video]\n[=mediainfo.frame rate]\n[=mediainfowdx.DisplayAspectRatio_Video]\n[=mediainfo.aspect ratio]\n[=mediainfo.width]
Options46=1613|1|120
[HintsCustomField]
0exts=*.jpg
0fields=EXIF-Daten
1exts=>Filme
1fields=[=mediainfo.duration] h:m:s\n([=mediainfo.width]x[=mediainfo.height]) [=mediainfo.video bitrate.kbps] / [=mediainfo.audio bitrate.kbps] ([=mediainfo.audio channels])\n[=mediainfo.video codec] / [=mediainfo.audio codec]
2exts=>Gesamtpfadlänge_größer_259-Zeichen
2fields=
[ListerPlugins]
0=%COMMANDER_PATH%\Plugins\wlx\slister\slister.wlx64
0_detect="MULTIMEDIA & (ext=EPUB | ext=PDF | ext=DJVU | ext=XPS | ext=CBZ | ext=CBR | ext=MOBI | ext=CHM)"
1=%COMMANDER_PATH%\Plugins\wlx\ulister\ulister.wlx64
2=%COMMANDER_PATH%\Plugins\wlx\ieview\ieview.wlx
3=%COMMANDER_PATH%\Plugins\wlx\pdfview\pdfview.wlx
3_detect="ext="PDF" | ext="PS" | ext="EPS" | ([0]="%" & [1]="!" & [2]="P" & [3]="S") | ([0]="%" & [1]="P" & [2]="D" & [3]="F" & [4]="-")"
4=%COMMANDER_PATH%\Plugins\wlx\fileinfo\fileinfo.wlx
5=%COMMANDER_PATH%\Plugins\wlx\mmedia\mmedia.wlx64
5_detect="MULTIMEDIA"
6=%COMMANDER_PATH%\Plugins\wlx\ICLView\ICLView.wlx
6_detect="MULTIMEDIA & (ext="DLL" | ext="EXE" | ext="ICL" | ext="ICL32" | ext="ICO" | size=0 | force)"
7=%COMMANDER_PATH%\Plugins\wlx\Imagine\Imagine.wlx
7_detect="MULTIMEDIA"
8=D:\Daten\Programme\TotalCommander\TCD_USB-Stick\TC32-64USB\Plugins\wlx\LinkInfo\LinkInfo.wlx
8_detect="force | (ext="LNK")"
[ListerPlugins64]
$checksum$=387720753
0=1
1=1
3=1
4=1
5=1
6=1
7=1
8=1
[ContentPlugins]
26=%COMMANDER_PATH%\Plugins\wdx\wdx_mediainfo\mediainfo.wdx
27=%COMMANDER_PATH%\Plugins\wdx\MediainfoWDX\MediaInfoWDX.wdx
27_detect="EXT="AIF"|EXT="AU"|EXT="SND"|EXT="MID"|EXT="RMI"|EXT="MED"|EXT="MP3"|EXT="RA"|EXT="WAV"|EXT="VQF"|EXT="AAC"|EXT="APE"|EXT="FLAC"|EXT="MP4A"|EXT="CDA"|EXT="RM"|EXT="RMVB"|EXT="WMV"|EXT="AVI"|EXT="MPG"|EXT="MPEG"|EXT="MOV"|EXT="MP4"|EXT="MKV"|EXT="WebM""
[ContentPlugins64]
$checksum$=3790714939
0=1
1=1
2=1
3=1
6=1
8=1
9=1
10=1
12=1
13=1
15=1
16=1
17=1
18=1
19=1
20=1
21=1
22=1
23=1
25=1
26=1
27=1
28=1
29=1
30=1
31=1
32=1
33=1
34=1
Meiner Meinung nach könnte es auch sein, dass sich bei den Plugin-Installationen eine "Überschneidung" ergeben hat.
Bei mir war das zB so, d.h. nachdem ich zusätzlich zu meinen 2 genannten Inhaltsplugins noch das Plugin Media 0.6.1
installiert habe. Danach waren bei mir die Feldinhalte (zu den bereits installierten 2 Inhaltsplugins) ebenfalls leer,
d.h. in der benutzerdefinierten Spaltensicht wurde nichts mehr angezeigt.

Ich würde Dir daher nachfolgende Schritte empfehlen:
1. Eine Kopie der Datei wincmd.ini erstellen (Backup, falsch was gänzlich schief läuft)
2. Die Inhaltsplugins deinstallieren (siehe: Uninstalling a plugin is just:...)
3. Die Inhaltsplugins neu installieren und hiebei folgendes beachten (Beispiel nachfolgend):
3- Datei markieren: MediaInfoWDX-v2.01.zip, dann Strg+Bild-nach-unten gleichzeitig drücken (um den Inhalt ersichtlich zu machen)
3- In der Datei "pluginst.inf" ist der Installationsort vorgemerkt, in diesem Fall: defaultdir=MediaInfoWDX, d.h.
3- der Installationsort ist: %COMMANDER_PATH%\Plugins\wdx\MediainfoWDX\ (%COMMANDER_PATH% = dort wo sich zB die Datei "TOTALCMD.EXE" befindet)
3- Gegebenenfalls kann man den Installationsort (defaultdir=MediaInfoWDX) in der Datei "pluginst.inf" editieren/ändern mit einem Editor,
3- sofern erwünscht bzw. es uU zu Überschneidungen kommt.
4. Die Installation kann mit einem Doppelklick auf die Datei "MediaInfoWDX-v2.01.zip" gestartet/durchgeführt werden.
4- Falls die Installation aus irgendeinem Grund nicht startet, dann TC beenden und neu starten -> dann sollte die Installation funktionieren.
5. Anmerkung: Die Reihenfolge der Plugins kann - sofern gewünscht/erforderlich - unter Konfigurieren > Einstellungen... >
5- Plugins > idF Inhaltsplugins (.WDX): Konfigurieren mit Klick auf die Pfeiltasten (nach oben/unten) geändert werden.
5- Die Inhaltsplugins werden im TC von oben nach unten abgearbeitet.

Falls danach gewünschte Feldinhalte nicht ersichtlich werden, könnte es an den Dateien liegen
(die über diese Informationen nicht verfügen).

Wenn Du nach Neuinstallation überhaupt keine Feldinhalte erhältst, dann kann Dir vermutlich nur mehr ein Profi *)
hier im Forum helfen (derzeit habe ich keine weiteren Ideen mehr).

*) einer von jenen war an dem Thema ja vor kurzer Zeit schon mal dran :wink:
Gruß,
Karl

alfonso
Junior Member
Junior Member
Posts: 9
Joined: 2011-10-14, 08:34 UTC

Re: MediaInfo neuste Version....

Post by *alfonso » 2019-04-30, 15:35 UTC

Danke Karl, jetzt habe ich es auch hinbekommen. ...

Post Reply