9.0 RC2 - ALT-F7 key disabled

The behaviour described in the bug report is either by design, or would be far too complex/time-consuming to be changed

Moderators: Stefan2, white, Hacker

Post Reply
christof6
Junior Member
Junior Member
Posts: 5
Joined: 2016-10-23, 11:42 UTC

9.0 RC2 - ALT-F7 key disabled

Post by *christof6 »

Hi,

the ALT-F7 key (search files) do not respond anymore.

Windows 10 14393.321
User avatar
HolgerK
Power Member
Power Member
Posts: 5380
Joined: 2006-01-26, 22:15 UTC
Location: Europe, Aachen

Post by *HolgerK »

nula
Junior Member
Junior Member
Posts: 7
Joined: 2010-07-26, 07:24 UTC
Location: Czech Republic

Re: 9.0 RC2 - ALT-F7 key disabled

Post by *nula »

In my case, it was nvidia experience. (Even though it was stopped!!). I needed to run it, get into settings and disable in-game overlay. Then shortcuts again started to work. Stupid nvidia.
Cooperdale
Junior Member
Junior Member
Posts: 69
Joined: 2008-09-08, 23:03 UTC

Re: 9.0 RC2 - ALT-F7 key disabled

Post by *Cooperdale »

nula wrote: 2020-01-04, 14:41 UTC In my case, it was nvidia experience. (Even though it was stopped!!). I needed to run it, get into settings and disable in-game overlay. Then shortcuts again started to work. Stupid nvidia.
Thanks, this was great help.
User avatar
janelznic
New Member
New Member
Posts: 1
Joined: 2020-11-16, 10:03 UTC
Location: Czech Republic
Contact:

Re: 9.0 RC2 - ALT-F7 key disabled

Post by *janelznic »

nula wrote: 2020-01-04, 14:41 UTC In my case, it was nvidia experience. (Even though it was stopped!!). I needed to run it, get into settings and disable in-game overlay. Then shortcuts again started to work. Stupid nvidia.
It's working me too! Thank you very much for your help. As you told that's enough to disable in-game overlay in nVidia GeForce Experience settings and I can use left/right ALT key in combination with other keys in Total Commander.
Post Reply