Stange behavior of F9 after defining F10 hotkey

English support forum

Moderators: Stefan2, white, sheep, Hacker

Post Reply
wolf.b
Junior Member
Junior Member
Posts: 45
Joined: 2006-01-26, 05:38 UTC

Stange behavior of F9 after defining F10 hotkey

Post by *wolf.b » 2007-09-24, 19:45 UTC

Hi all!

I'm not sure where to post this, but I don't think it's a TC7 bug. I have noticed that after defining a hotkey for F10 (no shift, no ctrl, no alt) to the command cm_exit, TC will exit when pressing F10 (as intended) and also when pressing F9 (not intended). My guess is that I'm doing something wrong, as I wouldn't like to criticize TC. It's the best program ever. Can somebody please enlighten me? Is there cruicial info on my problem missing? I have noticed this behavior on Win XP, and on Win 2000.
I am using TC 7.02a now. I seem to remeber that my old laptop with Win98SE had shown that same behavior with older versions of TC as well. (maybe TC 6.0) I can get it out the cupboard and recheck it if it helps, or if required.
By the way my problem is actually NOT a problem, really. More like some strange behavior that I only noticed by accidentally hitting F9 some time ago (maybe about two years ago). I've been building up confidence for that long, before posting this. Sorry for wasting your time and bandwidth.
Sorry for my poor english.
I'm just interested in talking about it, and in finding out whether it's a bug or my settings somewhere.

Greetings to everybody who reads this.

Wolf

User avatar
Hacker
Moderator
Moderator
Posts: 11246
Joined: 2003-02-06, 14:56 UTC
Location: Bratislava, Slovakia

Post by *Hacker » 2007-09-24, 19:55 UTC

Mal angenommen, du drückst Strg+F, wählst die FTP-Verbindung (mit gespeichertem Passwort), klickst aber nicht auf Verbinden, sondern fällst tot um.

wolf.b
Junior Member
Junior Member
Posts: 45
Joined: 2006-01-26, 05:38 UTC

Post by *wolf.b » 2007-09-24, 20:23 UTC

Yes, it does answer my question.

Post Reply