min. TC 7.56 to 8.01: File not found error

Please report only one bug per message!

Moderators: Stefan2, white, sheep, Hacker

User avatar
petermad
Power Member
Power Member
Posts: 8073
Joined: 2003-02-05, 20:24 UTC
Location: Valsted, Denmark
Contact:

Post by *petermad » 2014-07-29, 17:58 UTC

2DickDiver

Maybe you should try C:\Program Files (x86)\Notepad2\Notepad2.exe"
Last edited by petermad on 2014-07-31, 15:45 UTC, edited 1 time in total.
License #524
Danish Total Commander Translator
TC 9.21a 32+64bit on Win XP 32bit, Win 7, 8.1 & 10 64bit and TC 2.92b1 on Android 6.0
Get: Extended Total Commander Menus | PHSM-Calendar

User avatar
ghisler(Author)
Site Admin
Site Admin
Posts: 36554
Joined: 2003-02-04, 09:46 UTC
Location: Switzerland
Contact:

Post by *ghisler(Author) » 2014-07-31, 10:11 UTC

It may also be a user rights problem. Try reinstalling notepad2.
Author of Total Commander
http://www.ghisler.com

DickDiver
Junior Member
Junior Member
Posts: 21
Joined: 2008-02-08, 09:54 UTC

Post by *DickDiver » 2015-08-18, 11:28 UTC

One year later

and I have still the same issue.

My F4 editor is not being found by TC when the key F4 is being hit...

"C:\Program Files\Sublime Text 2\sublime_text.exe" "%1"

Mh...?

Editor and TC are now set to run under all means as admin :(
dd

User avatar
ghisler(Author)
Site Admin
Site Admin
Posts: 36554
Joined: 2003-02-04, 09:46 UTC
Location: Switzerland
Contact:

Post by *ghisler(Author) » 2015-08-19, 07:29 UTC

Try changing the line manually to:
Editor=""C:\Program Files\Notepad2\Notepad2.exe" "%1""

If it doesn't help, try using the DOS name for the editor.
Author of Total Commander
http://www.ghisler.com

User avatar
MVV
Power Member
Power Member
Posts: 8145
Joined: 2008-08-03, 12:51 UTC
Location: Russian Federation

Post by *MVV » 2015-09-10, 08:12 UTC

DickDiver,
When you manually edit INI files, you must additionally quote entire parameter string if it contains spaces or quotes at the beginning or ending of string (just as Mr. Ghisler suggested in previous pust) - Windows INI parser cuts outer quotes.

Post Reply