totalcmd crashes when open network share without credentials

Please report only one bug per message!

Moderators: Stefan2, white, sheep, Hacker

Post Reply
franc
Senior Member
Senior Member
Posts: 240
Joined: 2005-10-27, 14:09 UTC

totalcmd crashes when open network share without credentials

Post by *franc » 2019-09-13, 08:36 UTC

Hallo

on my Windows 8.1 (64-Bit) PC I have a network share on my NAS as Drive A:
Normally I do Hibernate and no shut down, but sometimes when I start my PC the hibernate has gone and the PC starts completely.
I think especially when that happens the credentials for the NAS-Share is gone and I have to enter it again (yes, I check the remember permanently).
I think this is a Windows issue, I tried once to solve it and searched a bit but in vain.

And this is the reproducable situation when Total Commander 9.22a 64-Bit crashes:
In totalcmd I try to open the NAS-Tab (it is a fixed tab) but Windows asks me now for credentials, so I input them and when I hit the 'OK' Button Totalcmd crashes every time. I could Debug (there is a Button for it in the crash MessageBox) but this is not helpful for me :)

This is since several versions of totalcmd, I don't remember when it started.

Is this wellknown, can I do something or at least to clear the exact circumstances?

Thanks.
frank

User avatar
sqa_wizard
Power Member
Power Member
Posts: 3478
Joined: 2003-02-06, 11:41 UTC
Location: Germany

Re: totalcmd crashes when open network share without credentials

Post by *sqa_wizard » 2019-09-13, 21:13 UTC

I could Debug (there is a Button for it in the crash MessageBox) but this is not helpful for me
What do you expect?
The debug info may not helpful for you, but this info is the only clue which helps the author to determine the cause ...
#5767 Personal license

Post Reply