I cannot unpack some newer RAR archives!

From TotalcmdWiki
Jump to: navigation, search

A: Recently, a new version of RAR was released, RAR 3. This version is not compatible with older versions of RAR! Therefore a new unpack library is needed. Commander contains this new library since version 5.1.


------
Back to Packing