[forum] search in titles only

Only forum where polls are allowed. You may announce a new poll in the matching support forum.

Moderators: Hacker, Stefan2, white, sheep

Post Reply

$Unlike all other forums, in the TC forum you can only search in message text, not in topic titles only, due to a confirmed bug in the outdated forum software. Has that ever complicated or outright thwarted your forum search?

No, I don't search before posting.
1
4%
No, I never use the forum search, but I search the forum via google (or similar) instead.
0
No votes
No, I use forum search regularly, but I haven't even noticed the issue.
2
8%
No, I use forum search regularly, but this has never made it any more difficult.
6
23%
Yes, I already ran into this issue at least once and it complicated or even shipwrecked my search and/or made me miss threads others had to show me.
3
12%
Yes, I often run into this issue and it complicates and sometimes shipwrecks my search and/or makes me miss threads others show me later on.
3
12%
-------------------------------------------------------------------------------
0
No votes
(optional:) I don't care about an update of the forum software.
4
15%
(optional:) I would be happy about an update of the forum software.
7
27%
 
Total votes: 26

User avatar
chrizoo
Senior Member
Senior Member
Posts: 349
Joined: 2008-03-12, 02:42 UTC

[forum] search in titles only

Post by *chrizoo » 2011-09-08, 06:06 UTC

:arrow: Please select (only!) one answer of the 1st group (i.e. only one yes or no answer) and - optionally - one answer of the 2nd group.

If you ran into particular :D:D:lol::D:lol: funny/noteworthy search results (due to this problem), feel free to give us your story.

If you have serious remarks on the issue, please use this feature request discussion thread:
:arrow: http://www.ghisler.ch/board/viewtopic.php?t=25266
Last edited by chrizoo on 2011-09-08, 10:08 UTC, edited 3 times in total.

User avatar
ghisler(Author)
Site Admin
Site Admin
Posts: 36354
Joined: 2003-02-04, 09:46 UTC
Location: Switzerland
Contact:

Post by *ghisler(Author) » 2011-09-08, 09:41 UTC

This is unfortunately a flaw of phpbb, I cannot change it easily. :(
Author of Total Commander
http://www.ghisler.com

User avatar
chrizoo
Senior Member
Senior Member
Posts: 349
Joined: 2008-03-12, 02:42 UTC

Post by *chrizoo » 2011-09-08, 09:57 UTC

^
thank you for commenting. Several users said a software update would fix the issue (as discussed in the abovementioned thread). Whether updating is easy or not, I cannot judge.

It is ultimately your own decision of course. This evaluation serves just to determine how many users are handicapped in their forum search (whereby I personally feel that even it is a minority, it would still make sense to make their forum experience better)

User avatar
ghisler(Author)
Site Admin
Site Admin
Posts: 36354
Joined: 2003-02-04, 09:46 UTC
Location: Switzerland
Contact:

Post by *ghisler(Author) » 2011-09-08, 10:02 UTC

Unfortunately updating phpbb from 2.x to 3.x would be a LOT of work, the two versions don't have much in common. Many of my forum addons would stop working. Also I'm not very eager to update now that the old version is stable.
Author of Total Commander
http://www.ghisler.com

User avatar
chrizoo
Senior Member
Senior Member
Posts: 349
Joined: 2008-03-12, 02:42 UTC

Post by *chrizoo » 2011-09-08, 10:05 UTC

^
I see. I would agree that your time is better spent on improving TC than improving the forum.

User avatar
petermad
Power Member
Power Member
Posts: 8004
Joined: 2003-02-05, 20:24 UTC
Location: Valsted, Denmark
Contact:

Post by *petermad » 2011-09-08, 11:16 UTC

I voted: "I don't care about an update of the forum software" for the same reasons that Ghisler mentions - and because I don't like phpbb v. 3 - it is too overfeatured, and slow to use.
License #524
Danish Total Commander Translator
TC 9.21a 32+64bit on Win XP 32bit, Win 7, 8.1 & 10 64bit and TC 2.91b4 on Android 6.0
Get Extended Total Commander Menus | PHSM-Calendar

Henrie
Member
Member
Posts: 188
Joined: 2006-09-03, 23:12 UTC
Location: Volkel, the Netherlands

Post by *Henrie » 2011-09-08, 17:14 UTC

I posted that I do not care about an update (in relation to the search issue).

But maybe an update fixes another problem I have and that is when I visit the forom it often shows that there are no new posts (no yellow icons) but when I open the forum thread there are messages that I have not read yet and thus should have a yellow icon.

User avatar
petermad
Power Member
Power Member
Posts: 8004
Joined: 2003-02-05, 20:24 UTC
Location: Valsted, Denmark
Contact:

Post by *petermad » 2011-09-08, 19:04 UTC

2Henrie

Are you sure you are logged in in those occasions? If you are not logged in, you won't ever see any yellow icons.
License #524
Danish Total Commander Translator
TC 9.21a 32+64bit on Win XP 32bit, Win 7, 8.1 & 10 64bit and TC 2.91b4 on Android 6.0
Get Extended Total Commander Menus | PHSM-Calendar

Henrie
Member
Member
Posts: 188
Joined: 2006-09-03, 23:12 UTC
Location: Volkel, the Netherlands

Post by *Henrie » 2011-09-08, 20:47 UTC

2Petermad
I am always automatically logged in.
I have tried to find out on which occasions it happens, but have not been able to find it. So for now I just look at the date and times, and since I only visit the forum twice a day it is not so hard to see which posts are made since my last visit.

Post Reply