This forum uses cookies. Click X button to hide this message. What is stored? / Privacy
Total Commander Forum Index Total Commander
Forum - Public Discussion and Support
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Files can't be dragged out after Search\Feed to listbox

 
Post new topic   Reply to topic    Total Commander Forum Index -> TC8.0x bug reports (English) Printable version
View previous topic :: View next topic  
Author Message
Lichtgestalt
Junior Member
Junior Member


Joined: 25 Sep 2013
Posts: 2

PostPosted: Wed Sep 25, 2013 1:44 am    Post subject: Files can't be dragged out after Search\Feed to listbox Reply with quote

Files can't be dragged out of the TC after Search\Feed to listbox, if their paths both contains and don't contains "-" symbol. I mean if I select two or more files from the search results, and one of them has path that contains "-", and other does not, then they can not be dragged out of the TC (drag to the another program taskbar item, wait for this window to appear, drop). Mouse pointer that was indicating that I'm dragging something inside TC switches to the default mouse pointer, and when I'm trying to drop these files in the another application nothing happens.

I'll post a screenshot describing my point about paths when I'll be able to post links.
Back to top
View user's profile Send private message
ghisler(Author)
Site Admin
Site Admin


Joined: 04 Feb 2003
Posts: 35761
Location: Switzerland

PostPosted: Wed Sep 25, 2013 9:10 am    Post subject: Reply with quote

Could you try TC 8.5 beta, please? You can install it to a different directory, so you can use it for testing only. It may be related to this bugfix:

09.08.13 Fixed: Drag&Drop to external program from search result not working if the path of one file was c:\pathname\ and the other c:\pathname2\ (32/64)
_________________
Author of Total Commander
http://www.ghisler.com
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Lichtgestalt
Junior Member
Junior Member


Joined: 25 Sep 2013
Posts: 2

PostPosted: Wed Sep 25, 2013 11:53 pm    Post subject: Reply with quote

Tried the latest (4) beta, and yes, the bug is gone. Thank you!
Back to top
View user's profile Send private message
ghisler(Author)
Site Admin
Site Admin


Joined: 04 Feb 2003
Posts: 35761
Location: Switzerland

PostPosted: Thu Sep 26, 2013 4:53 am    Post subject: Reply with quote

Thanks for your feedback!
_________________
Author of Total Commander
http://www.ghisler.com
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Total Commander Forum Index -> TC8.0x bug reports (English) All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Imprint/Impressum: This site is maintained by Ghisler Software GmbH
Privacy Policy | Datenschutzerklärung | Politique de Confidentialité

Using phpBB © phpBB Group