This forum uses cookies. Click X button to hide this message. What is stored? / Privacy
Total Commander Forum Index Total Commander
Forum - Public Discussion and Support
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

[TC9.10] cd parameter sticky

 
Post new topic   Reply to topic    Total Commander Forum Index -> TC9.1x bug reports (English) Printable version
View previous topic :: View next topic  
Author Message
tcplomp
Junior Member
Junior Member


Joined: 29 May 2008
Posts: 5

PostPosted: Wed Dec 13, 2017 10:08 pm    Post subject: [TC9.10] cd parameter sticky Reply with quote

I have setup a Custom command (em_xxxx) that sets the view via a 'cd *.stu'
This is activated via a custom view mode when I'm in a specific folder.
When I select a different folder the cm_scrAllFiles command will run.

I have 1 (one) combination of two 'locked tabs' where the second tab will keep the previous select filter:
I cannot replicate this on the other pane or on another set of tabs.
Video:https://www.screencast.com/t/IgTMHONr0Db0
View mode switcher configuration:
Image: http://content.screencast.com/users/TonPlomp/folders/Snagit/media/e6b466a3-a918-4ce1-8826-570a9fe9128a/12.14.2017-17.04.png
View mode STUOnly:
Image: http://content.screencast.com/users/TonPlomp/folders/Snagit/media/eb0eaa2b-556e-4899-b700-10352af0029d/12.14.2017-17.05.png
View mode ALL:
Image: http://content.screencast.com/users/TonPlomp/folders/Snagit/media/8e69b0eb-6b8e-41ac-b0a0-0c472054e45c/12.14.2017-17.07.png
Back to top
View user's profile Send private message
ghisler(Author)
Site Admin
Site Admin


Joined: 04 Feb 2003
Posts: 35712
Location: Switzerland

PostPosted: Thu Dec 14, 2017 4:50 am    Post subject: Reply with quote

Please send me your wincmd.ini to support at ghisler dot com. It will make it easier for me to reproduce.
_________________
Author of Total Commander
http://www.ghisler.com
Back to top
View user's profile Send private message Send e-mail Visit poster's website
tcplomp
Junior Member
Junior Member


Joined: 29 May 2008
Posts: 5

PostPosted: Sun Dec 17, 2017 12:52 pm    Post subject: Reply with quote

I sent the ini files through. I just checked and I am using v 9.12 32 bit (2017-11-24) on Windows 7
Back to top
View user's profile Send private message
ghisler(Author)
Site Admin
Site Admin


Joined: 04 Feb 2003
Posts: 35712
Location: Switzerland

PostPosted: Mon Dec 18, 2017 9:36 am    Post subject: Reply with quote

Got them, thanks! I will try to reproduce it.
_________________
Author of Total Commander
http://www.ghisler.com
Back to top
View user's profile Send private message Send e-mail Visit poster's website
ghisler(Author)
Site Admin
Site Admin


Joined: 04 Feb 2003
Posts: 35712
Location: Switzerland

PostPosted: Fri May 04, 2018 1:35 am    Post subject: Reply with quote

This should be fixed in TC 9.20 beta 1, please test it!
_________________
Author of Total Commander
http://www.ghisler.com
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Total Commander Forum Index -> TC9.1x bug reports (English) All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Imprint/Impressum: This site is maintained by Ghisler Software GmbH
Privacy Policy | Datenschutzerklärung | Politique de Confidentialité

Using phpBB © phpBB Group