Entfernen Sie einen ggf. bestehenden Schreibschutz!

German support forum

Moderators: white, sheep, Hacker, Stefan2

Post Reply
Gloster
Junior Member
Junior Member
Posts: 23
Joined: 2015-09-24, 10:57 UTC

Entfernen Sie einen ggf. bestehenden Schreibschutz!

Post by *Gloster » 2018-03-14, 22:00 UTC

Ich habe hier ein neues USB 3.0-Laufwerk "Toshiba 2TB Canvio-Basic", welches nach allen üblichen Tests fehlerfrei läuft. Nun habe ich ein internes Laufwerk mit ca. 45.000 Files auf dieses (leere!) Laufwerk mit TC kopiert und die Sache bringt mich zum Wahnsinn. Denn alle 5 Minuten verweifert TC den Schreibzugriff auf dieses Laufwerk mit der im Betreff genannten Aussage. Drücke ich nun "Wiederholen" geht alles glatt weiter. Ich erinnere mich auch an einen älteren Thread hier im Forum, nachdem TC doch einer Fehlermeldung doch erstmal mit dem kopieren weitermachen sollte, ohne auf die Antwort für einen evtl. auftretenden Fehler bei einem einzelnen oder mehreren Files zu warten. Denn: Wenn eine größere Menge Files zu kopieren sind, ist es ein Unding, wenn man nach einer Stunde Abwesenheit feststellt, daß nach 5 Minuten auf einen Tastendruck gewartet wurde. Leider scheint sich das wohl verlaufen zu haben? :? (TC 9.0a 64)

User avatar
sqa_wizard
Power Member
Power Member
Posts: 3381
Joined: 2003-02-06, 11:41 UTC
Location: Germany

Post by *sqa_wizard » 2018-03-14, 23:11 UTC

Dein USB-Controller verschluckt sich dabei ab und zu.

Wähle einfach unter "Konfigurieren - Einstellungen - Operation - Kopieren/Löschen" die Option "Auch Kopiermethode für große Dateien" und aktiviere den "Kompatibilitätsmodus für folgende Laufwerke"
In das Feld darunter trägst du den Laufwerksbuchstaben deines USB-Laufwerks ein.
#5767 Personal license

Gloster
Junior Member
Junior Member
Posts: 23
Joined: 2015-09-24, 10:57 UTC

Re: Entfernen Sie einen ggf. bestehenden Schreibschutz!

Post by *Gloster » 2018-05-30, 21:00 UTC

Nachdem ich meinen USB 3.0-Port mit dem schnellen Laufwerk schon aufgegeben hatte (Am USB 2.0-Stecker funktionierte alles) dann die Lösung:

In Windows-Energieoptionen die Option Einstellung für selektives USB-Energiesparen deaktivieren. Diese Einstellung findet man unter Systemsteuerung > Energieoptionen > Energiespareinstellungen ändern (dabei den aktuell ausgewählten Energiesparplan auswählen) > Erweiterte Energieeinstellungen ändern > USB-Einstellungen > "DEAKTIVIEREN" auswählen. Anschließend sollte der Rechner neu gestartet werden.

War also ein Problem der Schnittstelle.

Post Reply